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Abstract 

 

      This  thesis presents the structural  analysis  and  design of  the  Soba 

Bridge  [girder bridge] which connects  Soba  East  to  Soba  West .  The 

structure comprises twelve internal spans of 40.9m and two deck span of 

13.2m ( each  deck span comprises five pre-stress girders ) ,We Take the 

single span and one deck for analysis due to symmetrically. The analysis 

by finite element  method  consider  the girder as frame element and pier 

as solid element by MIDAS 2006 program .The design of superstructure 

according to American standard.  

      The  study included a general introduction of  bridge , types of Loads  

were   applied   and   how  to  apply  them  according  to   the   American 

standard  [AASHTO LRFD 2010] ,  Analysis  soft  ware  MIDAS  2006 

program ,  The  modeling  of  Soba  Bridge  with  the  extract result of 

the analysis  and   design   research  ,  discussion  these   results  then  

view a summary  of   this results and provide a general recommendation. 
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 التجريد
 

يقوم  بالتحليل والتصميم الانشائي لكبري  سوبا وهو عباره عن  كبري  ذو    هذا المشروع      

متر   4..9بحر بطول 21ويتكون من .عارضات ، والذي  يربط  بين سوبا شرق  وسوبا غرب 

النوع   وذوالارضيه تحتوي علي خمسة عارضات سابقة الاجهاد )متر1..2وارضيتين بعرض 

نمزجه   تم  البرنامج  بواسطة  وارضية واحدة تبعا للتماثل  تم تحليل بحر واحد   , ( لاحق الشد

حسب   العلوي للجسر  العارضات كهياكل والدعامات الوسطيه كأعضاء مصمتة وصمم الانشاء

.                                                                 ات دليل التصميم الامريكيمواصف  

المطبقة علي  الجسور  حسب  المدونة   مقدمة عامة عن الجسور والاحمال  الدراسه شملت      

تحليل ال  مع استخراج نتائج  واحتوت ايضا علي نمزجة جسر سوبا, الأمريكية وبرنامج التحليل 

والتقدم   البحث  خلاصة  والتصميم وتم مناقشة النتائج المتحصل عليها ومن ثم تم الحصول علي

                                     . ببعض التوصيات
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Chapter 1  

Introduction 
 

1.1 Introduction 
 

           Soba Bridge will connect the East Soba area with the West Soba area 

over the Blue Nile. The structure will comprise twelve internal spans of 

40.900 m  between pier  centerlines , and  two  40. 150 m end span 

providing  an  overall  length  of   571.100  m  between  abutments 

bearing  centerlines . The abutments  two  piers  on each side will be 

situated wholly on the banks of the river , there  mainder of  the piers 

within the river . The  bridge carries two carriage ways 10.5m  wide  and 

two foot was 1. 7 m wide each deck span comprises five precast   post 

tensioned concrete beams .The overall width of the deck is 26.5 m.          

          The  deck  will  be  constructed  using  precast  post  tensioned 

concrete beams within situ concrete deck slab, All spans will simply 

supported but adjacent spans will be connected  by link slabs across be     

connected      by    link   slab  across   deck     surface   between  

expansion   joints  .   The   abutment    and    piers    will    be   in situ 

reinforced   concrete  supported   on   bored   and cast in place piles. 

Soba Bridge   project  will    ease  movement   for   transporting   for all 

the  Products , raw  materials  and all the vehicles. This will solve major  

congestion  problem  in 60 
th 

street  .  The  bridge  will  create  a portal  

to  a major over lapping point  for the east area of  the  Nile.  Soba 

Bridge will  attract the  investors  for  the  availability  of unpopulated 

lands and   will with stand. a major development in populating the area 

and the growth of the state in a major view. 
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1.2 Objectives 
 

1. To know the history, types, and General components of the bridges.  

2. To learn how to calculate the loads on bridges in general.  

3. To understand the behavior of the pre-stress girder {precast-post 

tension} bridges and it′s advantages.  

4. To learn how to analyze bridges using finite element based 

programs [MIDAS program].  

5. To analyze Soba Bridge using MIDAS program.  

6. To design Soba Bridge according to AASHTO (manual design )  

1.3 Methodology of research 
 

1. Studying references (Books), previews studies and research to know 

the bridge [Components, type, Analyze and design].  

2. Collection the necessary data about the bridge from the ministry of 

urban planning for obtaining the bridge specification, and visiting the 

Soba Bridge site for acknowledging the environment and the 

topography of the area.  

3. Studying the finite element method and MIDAS program.  

4. Developing of Soba Bridge by finite element model using MIDAS 

program.  

5. Defining the different types of loads acting on the Soba Bridge. 

6. Calculating the loads accordance to AASHTO LRFD.  

7. Analyzing the Soba Bridge using the MIDAS program.  

8. Designing the Superstructure of Soba Bridge accordance to 

AASHTO LRFD.  

9. Discussion of the results obtained from the program and drawing 

conclusions and recommendations.  
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1.4 Research Outline 
 

1. Chapter one includes a general introduction, the objectives , the 

methodology of research and the outlines of thesis.  

2. Chapter two contains the literature review of  the bridges  generally and 

loading on  bridges.  

3. Chapter  three  includes general introduction about pre-stress concrete 

girder bridge.  

4. Chapter four present  general introduction of finite element method and 

the computer program MIDAS.  

5. Chapter five present the analysis  of superstructure and pier and 

discussion of results.  

6. Chapter six present the design of super structure and discussion of 

results.  

7. Chapter  seven   present   the   conclusions    and   recommendations . 
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Chapter 2   

Literature review 
 

2.1 Definition of bridge 
 

      Abridge is a structure built to span a valley, road, body of water, or 

other physical obstacle , for the purpose of providing passage over the  

obstacle. Designs of bridges vary depending on the nature of the terrain 

and the function of the bridge and where it is constructed.  

2.2 Importance of bridge 
 

      Bridges have always been an important part of our environment. 

They have been major subjects of literature and art, both ancient and 

modern.  Wars have been fought over bridges and in many cases the 

capture of strategic structure has had a pronounced effect on the final 

outcome of the war, bridges have been the center of village or city life.  

2.3 Historical review 
 

      The history of development of bridge construction is closely linked 

with the history of human civilization.  Bridges began with the “trial and 

error process". People have always been interested in transporting 

themselves and their goods from one place to another , so the rivers, 

mountains and valley are considered as a basic problem facing the 

people in their transportation and movement from one place to another, 

so in the beginning they thought to pass that obstruction and move away. 

They used a rope or swimming and finally they reached to use a bridge 

that was mode of simple materials like rock , stone , timber and other 

materials was available at that time.  
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      The first bridges were made by nature itself as simple as a log fallen 

across a stream or stones in the river. The suspension bridge in nature by 

swinging vine, utilized by animals and people to pass from one tree to 

another over a stream the first bridges made by humans were probably 

spans of cut wooden logs or planks and eventually stones, using a simple 

support and crossbeam arrangement .The construction of long span 

bridges came from a natural scene of an edge cantilever on the 

mountains  

      The development of bridge engineering was first attended by the 

Romans. They were considered the only ones considering bridge  

engineering as a science . They build their bridges mainly from wood 

,bricks , and concrete. The roman used cofferdams. They drove the piles 

into river bed the intended site of the piers, and lined the rams of piles 

with clay to make them watertight.  Then the interior of the cofferdam 

could be pumped out and concrete poured in to form the pier.  In case of 

deep water a concrete blocks where dropped to form an artificial floors. 

Looking back about 2000 years ago, in light of the modern knowledge of 

bridge construction, it is quite surprising to criticize work of ancient 

Roman science of bridge construction and engineers. The Roman built 

exclusively semi-circular arches.  The Roman engineers, despite of their 

skill in using cofferdams, did not succeed completely in mastering the 

bottom of the river.  However, the roman built bridges of monumental 

strength and striking beauty. Their engineer’s triumphs long out lasted 

their own empires. 
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2.4 Classification of bridges 
 

May be classified in many ways, as below:- 

1. According to  function as  high  way , railway, aqueduct, viaduct etc .  

2. According to the material of construction of superstructure as timber , 

masonry, iron, steel, reinforced concrete, prestresssed concrete etc.  

3. According to the form or type of superstructure as slab, beam, truss , 

arch or suspension bridge.  

4. According to the interior span relations as simple, continuous or 

cantilever bridge.  

5. According to the position of the bridge floor relative to the 

superstructure , as deck , though , half-through or suspended bridge .  

6. According to the method of connections of the  different parts  of the 

superstructure , particularly for steel construction  pin connection etc.  

7. According to the method of clearance for navigation as high-level, 

movable-bascule, movable-swing or transporter bridge.  

8. According to span length as culvert (less then 8m), miner bridge 

(8to30m), major bridge (above 30m) or long span bridge 

(above120m).  

9. According to degree of redundancy as determinate or in determinate 

bridge.  

10.  According to the anticipated type of service and duration of use as, 

permanent, temporary, military (pontoon, bailey) bridge.  
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2.5 Types of bridges 
 

2.5.1 Slab on stringer 

      Also know beam bridge, beam bridge is the simplest and most in 

expensive common kind of bridge. Beam bridge consists of a concrete 

slab resting on a set of horizontal beams, which are connected together 

by diaphragms supported at each end by piers to form a frame shown in 

figure (2-1). It is used to span short distances 250 feet , this doesn't mean 

beam bridges aren’t used to cross great distances it only means creating 

continuous span.  

 

Figure ‎2-1: Slab on stringers 

2.5.2 One way slab 
 

      For a very short span less than 30 ft a one way concrete slab or 

circular voids in the slab are sometimes used to reduce the dead load 

supported on either end by small abutments is an economical structure. 

Shown in figure (2-2). 

  

 

 

Figure ‎2-2: One way slab 
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2.5.3 Arch bridge 

      Arch bridges are one of the oldest types of bridges and have great 

natural strength.  Instead of pushing straight down, the weight of an arch 

bridge is carried outward along the curve of the arch to the supports at 

each end shown in figure (2-3).  Arch bridges must be made of materials 

that are strong under compression.  Modern arch bridges span between 

200-800feet. The most common material used to construction is stone, 

concrete and steel.  

 

Figure ‎2-3: Arch bridge  

2.5.4 Truss bridges 
 

      Truss bar members are theoretically considered to be connected with 

pins at their ends to form triangles shown in figure (2-4). Each member 

resists an axial force, either in compression or tension. The main 

difference is that trusses are less heavy than beams.  

 

Figure ‎2-4: Truss bridge 
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2.5.5 Cable stayed bridges 
 

      The girders are supported by highly strengthened cables  which  stem 

directly from the tower, the cables are attached at different heights along 

the tower, running parallel to one other, which alone bear the load shown 

in figure (2-5).  Used for medium length spans between 500 and 2,800 ft. 

Cable stayed bridge have gained great popularity in recent years because 

of their great beauty, economy and faster to build.  

 

Figure ‎2-5: Cable stayed bridge 

2.5.6 Suspension bridges 
 

      Suspension bridge as one of the consummate marvels of civil 

engineering. Suspension bridge suspends the road way from huge main 

cables, which extend from one end of the bridge to the other. These 

cables rest on top of high towers and are secured at each end by 

anchorages shown in figure (2-6).  It is can span distances from 2,000 to 

7,000 feet, it is more expensive and longer than any other kind of bridge.  

 

 

Figure ‎2-6: Suspension bridges 



 

 10 

 

2.5.7 Box girder bridges 

      Box girders are a particular form of plate girder , with two webs 

joined by common top and bottom flanges, which resists not only 

bending and shear but also torsion effectively, shown in figure (2-7). 

This makes the box girder the ideal choice for bridges with any 

significant curve in them.  It is able to span greater distances and are 

often used for longer spans.  If using a concrete top flange then the box 

girder is called open top, box girders with a steel top flange called an 

orthotropic deck.  

 

Figure ‎2-7: Box girder bridge 

2.5.8 Fixed or movable bridges 
 

      Most bridges are fixed bridges, meaning they have no moving parts 

and stay in one place until they fail or are demolished. The movable 

bridges are designed to move out of the way of boats or other kinds of 

traffic, which would otherwise be too tall to fit.  These are generally 

electrically powered shown in figure (2-8).  

 

Figure ‎2-8: Movable bridges 
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2.5.9 Temporary bridges 
 

      Bridges made from modular basic components that can be moved by 

medium or light machinery shown in figure (2-9).  They are usually used 

in military engineering or in circumstances when fixed bridges are 

repaired.  

 

Figure ‎2-9: Temporary bridges 

2.5.10 Floating bridges 
 

      They are cost effective solution for crossing large bodies of the water 

with unusual depth and very soft bottom where conventional piers are 

impractical shown in figure (2-10).  

 

 

Figure ‎2-10: Floating bridge 
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2.5.11 Rail road bridges 
 

      The construction of rail road bridges are mainly based on existing 

rail road and routs because new rail road routs are not common to 

construct these days shown in figure (2-11).  The rail road industry 

extends life of existing bridges as long as economically justified.  

 

 

Figure ‎2-11:Rail road bridge 

 

2.5.12 Cantilever bridges 
 

      They are built using cantilevers horizontal beams supported on only 

one end shown in figure (2-12).  The cantilever bridges are constructed 

using much the same materials and techniques as beam bridges.  

 

Figure ‎2-12: Cantilever bridge 
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2.6 General components of bridges 
 

Abridge structure is divided for two main parts: 

1. The superstructure comprises all the components of a bridge above the 

supports; it provides horizontal spans between supports.  

2. The substructure consists of all elements required to support the 

superstructure and overpass road way, it supports the horizontal spans, 

elevating above the ground surface. The basic components of bridges  

shown in figure (2-13).  

 

Figure ‎2-13: Main parts of bridge 

 

2.6.1 Superstructure 
 

      The basic superstructure components shown in figure (2-14) consist 

of the following:- 

2.6.1.1 Wearing surface 
 

      The wearing surface is that portion of the deck cross section ,which 

resists traffic wear. In some instances this is a separate layer made of 

bituminous material usually varies in thickness from 2 to 4 in, while in 
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some other cases it is an integral part of concrete deck thickness of 

integral wearing surface is 0.5 to 2 in.  

2.6.1.2 Deck  
 

      The deck is the physical extension of the road way across the 

obstruction to be bridged. The deck may be reinforced concrete slab or 

stiffened steel plate rests directly on the primary member, a small fillet 

or haunch can be placed between the deck slab and the top flange of the 

stringer.  The primary function for the haunch is to adjust the geometry 

between the stringer and the finished deck. The main function of the 

deck is to distribute loads transversely along the bridge cross section.  

2.6.1.3 Primary members 
 

      The primary members consist of rolled wide flange beams, primary 

members such as stringers (girders) or box girder can be constructed out 

of steel or  prestresssed concrete.  In some instances, the outside or 

fascia primary members possess a larger depth and may have cover plate 

welded to the bottom of them to carry heavier loads. The main function 

of the primary members to resist flexure and shear.  

 2.6.1.4 Secondary members 
 

      Secondary members are bracing between primary members, 

secondary members such as diaphragms used between rolled section 

stringers. The main function of secondary members resist cross sectional 

deformation of the superstructure frame, help distribute part of the 

vertical load between stringers and used for the stability of the structure 

during construction.  
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Figure ‎2-14: Components of Superstructure 

 

2.6.2 Substructure 

      The basic substructure components shown in figure (2-15)consist of 

the following:- 

2.6.2.1 Abutments 
 

      Abutments are earth – retaining structures, which support the 

superstructure and over pass road way at the beginning and end of a 

bridge.  Like a retaining wall, the abutments resist the longitudinal forces 

of the earth underneath the over pass road way.  

2.6.2.2 Piers 
 

      Piers are structures, which support the superstructure at intermediate 

points between the end supports. Piers are one of the most visible 

components of a high way bridge.  

2.6.2.3 Bearings 
 

      Bearings are mechanical systems, which transmit the vertical and 

horizontal loads of the superstructure to the substructure, and 

accommodate movement between the superstructure and the substructure 

bearings allowing both rotation and longitudinal translation are called 

expansion bearings, and those, which allow rotation only, are called 

fixed bearings.  
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2.6.2.4  Pedestals 
  

      A pedestal is a short column on an abutment or pier under a bearing, 

which directly supports a superstructure primary member. Normally 

pedestals are designed with the different heights to obtain the required 

bearing elevations.                                                                                                      

2.6.2.5 Back wall 
 

      A back wall, sometimes called the stem, it is the primary component 

of the abutment acting as a retaining structure at each approach.  

2.6.2.6 Wing wall 
 

      A wing wall is a side wall to the abutment back wall or the stem 

designed to assist in confining earth behind the abutment.  

2.6.2.7 Footing 
 

      Footings transfer loads from the substructure to the subsoil or piles. 

A footing supported by soil without piles is called a spread footing, a 

footing supported by piles is known as a pile cap.  

2.6.2.8 Piles 
 

      When the soil under a footing cannot provide adequate support for 

the substructure, support is obtained through the use of piles, which 

extend down from footing to a stronger the soil layer or to bed rock. 

There is a variety of types of piles ranging from concrete, which is cast 

in place or precast, to steel H-sections driven to sound rock.  
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Figure ‎2-15: Component of Substructure 

 

2.7 Bridge loading 
 

     The design of the bridge is based on a set of loading conditions which 

the component or element must with stand.  The engineer must consider 

all the loads that are expected to be applied to the bridge during its 

service life.  Design loads include:- 

1. The self-weight of the bridge.  

2. The weight of pedestrians and kerbs.  

3. Vehicle weight.  

4. Centrifugal force due to braking.  

5. Impact loads (dynamic vertical loads) influenced by such factors as 

road roughness and vehicle suspension characteristics.  

6. Longitudinal forces.  

7. Loads due to deformation such as support settlement, environmental  

8. Loads such as rain and snow and thermal loads and axial 

deformation.  

9. Earth pressure.  

10. Stream loads.  

11. Wind loads.  
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12. Earthquake loads.  

2.7.1 Load definition according to AASHTO LRFD 

2.7.1.1 Gravity dead loads 
 

      Loads may be divided into two broad categories applied in a 

downward direction: 

2.7.1.1.1 Permanent loads 
 

     The permanent loads remain on the bridge for an extended period, 

usually for the entire service life. 

Permanent loads include the following:-  

- Dead load of structural and nonstructural components (DC): 

      Structural components refer to self weigh to fall elements are part of 

the load resistance system.  Nonstructural attachments refer to such 

items as curbs, parapets, barrier rails, signs, illuminators and rails, the 

weight of such items can be estimated by using the unit weight of 

material combined with the geometry.  

- Dead load of wearing surface and utilities (DW): 

      Dead load of wearing surface is estimated by taking the unit weight 

times the thickness of the surface and take in consider future overlays.  

-Dead load of earth fill (EV): 

      Dead load of earth fill must be considered for buried structures as 

culverts, it is determined by multiplying the unit weight times the depth 

of materials.  
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-Earth loads: 

      Earth loads include the earth pressure load (EH), earth surcharge 

Load (ES) and down – drag (DD).  Earth loads are more difficult due to 

the greater variability involved, where variability’s are greater, higher 

load factors are used for maximum load effects and lower factors are 

used for minimum load effects.  

2.7.1.1.2 Transient loads 
 

      Transient loads apply on the loads change with time, several 

directions and locations. Transient loads typically include gravity loads 

due to vehicular, railway and pedestrian traffic as well as lateral loads 

such as those due to environmental loads include water flow, ice flow, 

wind flow and earthquakes.  In addition loads due to deformation such as 

support settlement, thermal loads and axial deformation due to creep and 

shrinkage. 

2.7.1.2 Live Load 
 

2.7.1.2.1 Gravity loads 

2.7.1.2.1.1 Vehicular Live Load 
 

There are two ways for loading Vehicular on roadways of bridge: 

2.7.1.2.1.1.1 Equivalent lane loads: 
 

Consist Equivalent lane load from two parts as shown in figure (2-16): 

Uniform distributed load per feet for Equivalent lane 

Concentrated load at mid lane 
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2.7.1.2.1.1.2 Standard trucks 
 

There are two types for truck 

1. H-loading truck 

Represent light truck loads, truck consist from two axes, there are three 

trucks H-10, H-15, and H-20,as  shown in figure(2-17) 

2. HS-loading truck 

Represent heavy truck loads, truck consist from two axes and trailer, 

there are two trucks HS-15, and HS-20,as shown in figure(2-18). 

-Vehicular live loading on the roadways of bridges or incidental 

structures, consist of a combination of the:  

Design truck: 

The weights and spacing’s of axles and wheels for the design truck shall 

be as specified in figure (2-17) and figure (2-18)  .  

Design tandem: 

The design tandem shall consist of a pair of 25.0 kip axles spaced 4.0 ft a 

part.  The transverse spacing of wheels shall be taken as 6.0 ft.  

Design lane load: 

The design lane load shall consist of a load of 0.64KLF uniformly 

distributed in the longitudinal direction.  Transversely, the design lane 

load shall be assumed to be uniformly distributed over a 10.0 ft width as 

shown in figure (2-19). The force effects from the design lane load shall 

not be subject to a dynamic load allowance.  
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Figure ‎2-16: Equivalent lane loads 

 

Figure ‎2-17: Standard trucks ; H-loading 

 

Figure ‎2-18: Standard trucks ; Hs-loading 

 

Figure ‎2-19: Design lane load 



 

 22 

 

2.7.1.2.1.2 Pedestrian loads 

 

      A pedestrian load of 0.075 KSF shall be applied to all sidewalks 

wider than2.0 ft and considered simultaneously with the vehicular design 

live load in the vehicle lane.  Where vehicles can mount the side walk , 

sidewalk pedestrian load shall not be considered concurrently as shown  

table (2-1) . 

Table ‎2-1 Pedestrian load  

 

 

 

2.7.1.2.2 Dynamic load allowance 
 

       Vehicular live loads are assigned a “dynamic load allowance “load 

factor of 1.75 at deck joints, 1. 15 for all other components in the fatigue 

and fracture limit state, and1.33 for all other components and limit state. 

This factor accounts for hammering when riding surface discontinuities 

exist, and long undulations when the settlement or resonant excitation.  

2.7.1.3 Impact load 
 

      When the vehicle moving across of a bridge, a normal rate of speed 

produces greater stress than if the vehicle is in static condition, and for 

the computing the dynamic effect the AASHTO specification gives the  

equation for determining the impact factor: 

  
  

     
     

 

 

Span length Loading 
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2.7.1.4 Longitudinal forces 
 

      When a vehicle brakes or accelerates longitudinal forces are 

transmitted from it is wheels to the deck of the bridge.  The magnitude of 

the longitudinal forces depends on the amount of acceleration or 

deceleration.  The maximum longitudinal force from sudden braking of 

the vehicle, the magnitude of which is dependent on it is weight, it‘s 

velocity at the instant of braking, and the time it takes to come to a 

complete stop.  This force takes 5% from live load without impact effect 

,usually it is taken according AASHTO LRFD 4. 1 kips (18. 2KN)for 

Hs20 as shown  figure (2-20) . 

 

Figure ‎2-20: Longitudinal load 

 

2.7.1.5 Centrifugal forces 
 

      Where a road bridge is located on a curve, the effects of centrifugal 

forces due to movement of vehicles should be taken into account. The 

centrifugal factor taken from live load without impact effect is given by 

equation: 
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2.7.1.6 Wind Load 
 

2.7.1.6.1 Wind pressure on structure 
 

      All bridges structure should be designed to against the wind forces; 

there forces are considered to act horizontally and in a direction as to 

cause the maximum stresses in the member under consideration. Wind 

load shall be assumed to be uniformly distributed on the area exposed to 

the wind.  The exposed are a shall be the sum of areas of all components, 

including floor system and railing, as seen in elevation taken 

perpendicular to the assumed wind direction.  This direction shall be 

varied to determine the extreme force effect in the structure or in its 

components. Areas that do not contribute to the extreme force effect 

under consideration may be neglected in the analysis.  

2.7.1.6.2 Wind pressure on vehicles 
 

      When vehicles are present, the design wind pressure shall be applied 

to both structure and vehicles.  Wind pressure on vehicle shall be 

represented by an interruptible, moving force of 0. 4KLF acting normal 

and 6.0ft above, the road way and shall be transmitted to the structure. 
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Chapter 3  

Introduction about Girder Bridge and MIDAS 

program 
 

3.1 Girder Bridge 

3.1.1 Introduction of Girder Bridge 
 

      Girder bridge is the simplest and most in expensive common kind of 

bridge. It is used to span short distances 250 feet, this doesn't mean beam 

bridges aren’t used to cross great distances it only means creating 

continuous span. The beam itself must be strong so that it does not bend 

under its own weight and the added weight of crossing traffic.  

      When a load pushes down on the beam, the beam's top edge is 

pushed together (compression) while the bottom edge is stretched ( 

tension ). Pre-stressed concrete is an ideal material for beam bridge 

construction ;the concrete with stands the forces of compression well 

and the steel rods imbedded within resist the forces of tension. Pre-

stressed concrete also tends to be one of the least expensive materials in 

construction, but even the best materials can't compensate for the beam 

bridge's biggest limitation: its length.  

3.1.2 Compare between I-beam and box-girder Bridge     
 

      The design, fabrication, build and works of box girders is more 

difficult than that of I beam, but the bridge contains any curves, the 

beams become subject to twisting forces, also known as torque. The 

added second web in a box girder adds stability a decreases’ resistance 

to twisting forces.  This makes the box girder the ideal choice for bridges 

with any significant curve in them . Box girders ,being more stable are 
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also able to span greater distances and are often used for longer spans, 

where I-beams would not be sufficiently strong or stable. 

3.1.3 Components of Girder Bridge 
 

Girder consists of a concrete slab resting on a set of horizontal beams, 

which are connected together by diaphragms supported at each end by 

piers to form a frame as shown in figure (3-1). 

 

 

 

Figure ‎3-1: Components of girder bridge 

 

3.1.4 Pre-stressed concrete 

3.1.4.1 History 
 

      The first use of post - tensioned concrete was on the walnut lane 

bridge in Philadelphia in 1949 tensioned with the European magnel 

system.  The first post tensioning in  US .  Building construction was in 

the mid- to late-1950s in buildings using the lift-slab construction 

method.  

1-Deck and over                       

pass 

2-Stringer 

3-Bearing 

4-Pedestal 

5-Footing 

6-Piles 

7-Underpass 

8-Embankment 

 

 

9-Live load  
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3.1.4.2 Definition of pre-stressing 
 

      Pre -stressing is defined as a method of applying pre-compression to 

control the stresses resulting due to external loads below the neutral axis 

of the beam tension developed due to external load which is more than 

the permissible limits of the plain concrete.  

3.1.4.3. Compare between pre-stressed concrete &reinforced concrete 
 

      The pre-stressed concrete act slight arch notice able due to energy is 

stored in the unit by the action of the highly tensioned steel which places 

a high compression in the lower portion of the member, an upward force 

is there by created which in effect relieves the beam of having to carry 

its own weight. The ordinary concrete under own weight, the bottom of 

the beam will develop hairline cracks as shown in figure (3-2)  

 

Figure ‎3-2: Compare between pre-stressed concrete and reinforced concrete 

3.1.4.4 Materials for pre-stressed 
 

3.1.4.4.1 Concrete 
 

      Pre-stress concrete requires concrete, which has a high compressive 

strength reasonably early age with comparatively higher tensile strength 

than ordinary concrete.  The concrete for members shall be air – 

entrained concrete composed of Portland cement, fine and coarse 

aggregates, admixtures and water.  
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3.1.4.4.2 Steel  
 

►High strength steel contains:                                                                            

0. 7  to 0. 8%  carbons                                                                                  

0. 6 %  manganese                                                                                                                 

0. 1 % silica                                                                                                     

►Forms of pre-stressing steel: 

3.1.4.4.3 Wire  
 

Pre-stressing wire is a single unit made of steel. 

3.1.4.4 .4 Strands                                                                                                        

Two, three or seven wires to form a pre-stressing strand.  

3.1.4.4.5 Tendon                                                                                                               
 

A group of strands or wires to form a pre-stressing tendon.  

 

3.1.4.4.6 Cable     

                                                                                                                   

A group of tendons form a pre-stressing cable.  

3.1.4.4.7 Bars 
 

      A tendon can be made up of a single steel bar.  The diameter of a bar 

is much larger than that of a wire.  
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3.1.4.5 Types of pre-stressing systems 
 

3.1.4.5.1 Pre-tensioning system  
  

      In pre-tensioning systems, the tendons are first tensioned between 

rigid anchor-blocks cast on the ground or in a column or unit – mould 

type’s pre - tensioning bed, prior to the casting of concrete in the mould.  

      The tendons comprising individual wires or strands are stretched 

with constant eccentricity or a variable eccentricity with tendon 

anchorage at one end and jacks at the other.  With the forms in place, the 

concrete is cast around the stressed tendon as shown in figure 3-3.                                                            

.    

 

Figure ‎3-3: Pre-tensioning system 

3.1.4.5.2 Post-tensioned system 
 

     In post-tensioning concrete unit are first cast by incorporating ducts 

or grooves to house the tendons.  When the concrete attains sufficient 

strength, the high – tensile wires are tensioned by means of jack bearing 

on the end of the face of the member and anchored by wedge or nuts. 

The post-tensioning concrete divide to bonded post-tensioned concrete 

when there is adequate bond between the pre - stressing tendon and 

concrete. Also UN bonded post-tensioned concrete when there is no 

bond between the pre - stressing tendon and concrete 
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Post-tensioned beam construction: (see figure 3-4) 

 

Stage1: Cable ducts and  reinforcement  are positioned  in  the  beam   

mould. The ducts are usually raised towards the neutral axis at the ends 

to Reduce the eccentricity of the stressing force. 

Stage2: Concrete is cast into the beam mould and allowed to cure to the 

required Initial strength.                                                                                                                                                                                                                                        

Stage 3: Tendons are threaded through the cable ducts and tensioned to 

about 70% of their ultimate strength. The diagram above indicates 

jacking from both ends of the beam.  

Stage 4: 

A) Wedges are inserted into the end anchorages, 

B) The tensioning force on the tendons is released. Grout is then 

pumped into the ducts to protect the tendons.  

Stage 5: Loss of pre-stress due to elastic deformation of the concrete and 

relaxation of the steel need to be  considered.  Further loss of prestress 

will also occur due to shrinkage and creep of the concrete; as these are 

time related then the effects will need to be considered both at short term 

and long term.  

       

Figure ‎3-4: Pos-tensioning system 
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3.1.4.6  Advantages of pre-stressed concrete 
 

1. The use of high strength concrete and steel in pre-stressed members 

results in lighter and slender members than is possible with R C 

members.  

2. In fully pre-stressed members the member is free from tensile stress 

under working loads, thus whole of the section is effective.  

3. Pre – stressed concrete member posse’s better resistance to shear 

forces due to effect of compressive stresses presence or eccentric cable 

profile.  

4. Use of high strength concrete and freedom from cracks, contribute to 

improve durability under aggressive environmental conditions.  

5. Long span structures are possible so that saving in weight is 

significant & thus it will be economic.  

6. Factory products are possible.  

7. Pre-stressed concrete structure deflects appreciably before ultimate 

failure, thus giving ample warning before collapse.  

8. Fatigue strength is better due to small variations in pre - stressing 

steel, recommended to dynamically loaded structures.  

3.1.4.7 Disadvantages of pre-stressed concrete 
 

1.  The availability of experienced engineers and builders is scanty.       

2.  Initial equipment cost is very high.                                                                      

3.  Pre - stressed concrete sections are less fire resistant.  

3.1.4.8 Types of losses in pre-stress 
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3.1.4.8.1 Pre-tensioning 
 

1.  Elastic deformation of concrete (5-10) %.                                                            

2.  Relaxation of stress in steel (8-10) %.                                                               

3.  Shrinkage of concrete (10-20) %.                                                                        

4.  Creep of concrete. 

3.1.4.8.2 Post-tensioning 
 

1.  No loss due to elastic deformation if all wires are    simultaneously            

tensioned and if the wires are successively tensioned, there will be  loss  

of  pre - stress due to elastic deformation of concrete (2-3) %.                            

2.  Relaxation of stress in steel (8-10) %                                                                

3.  Shrinkage of concrete (10-20) %                                                                       

4.  Creep of concrete                                                                                                  

5.  Friction (1-2) %  

3.1.4.9 Stages of loading  
 

     The analysis of pre – stressed members can be different for the 

different stages of loading as shown in figure (3.5).                                                      

The stages of loading are as follows: 

Initial: it can be subdivided into two stages: 

1. During tensioning of steel.                                                                                 

2. At transfer of pre - stress to concrete.  

Intermediate: This includes the loads during transportation of the pre–

stressed member  

Final: it can be subdivided into two stages: 

1. at service, during operation.                                                                                    

2. at ultimate, during extreme events.  
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Figure ‎3-5: Effect of load during pre-stressing 
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3.2 Introduction about MIDAS 

3.2.1 Finite Element Method 
 

3.2.1.1 Introduction of Numerical Methods 
 

     There are practical engineering problems, which we cannot obtain 

exact solution .This inability to obtain an exact solution may be 

attributed to either the complex nature of governing differential equation 

or the difficulties that arise from dealing with the boundary condition to 

deal with such problem resort to numerical approximations in constant to 

analytical solution which show the exact behavior of a system at any 

point within the system. The complexity of normal integration in 

analysis methods led to find a new method using numerical analysis to 

solve the complex integration and to make the procedure of solution 

easier .The most important method of numerical methods is Finite 

Element Method.  

3.2.1.2. Introduction of Finite Element Method 
 

      The finite element method has become a powerful tool for the 

numerical solution of a wide range of engineering problems. 

Applications range from deformation and stress analysis of Automotive, 

aircraft, building, and bridge structures to field analysis of heat flux, 

fluid flow, magnetic flux, seepage, and other flow problems. 

With advances in computer technology and CAD system, complex 

problems can be modeled with relative ease. Several alternative 

configurations can be tested on a computer before the first prototype is 

built. All of this suggests that we need to keep pace with these 

developments by understanding the basic theory, modeling techniques, 

and computational aspects of the finite element method.  
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     In this method of analysis, a complex region defining a continuum is 

discredited into simple geometric shapes called finite elements .The 

material properties and governing relationships are considered over these 

elements and expressed in terms of unknown values at element corners. 

An assembly process, duly considering the loading and constraints 

,results in a  set of equations .Solution of these equations gives us 

approximate behavior of the continuum. 

3.2.1.3 Definition of Finite Element Method 
 

     Finite Element Method is Numerical Method for solving deferential 

equations (D. E. 
S
) is replaced by their integral form, an application of 

the R-R Method or Galerkin
’
s Method.  

3.2.1.4 Procedure of Finite Element Method 
 

1. Nodes are points on the structure at which displacements and rotations  

   are to be found or prescribed.  

2. Element is a small domain on which we can solve the boundary value     

   problem in terms of the displacements and forces of the nodes on the     

   element.  

3. Mesh  is  the  discrete  representation  of  the  structure  geometry  by         

    elements is assumed to be connected at the  nodes  only. 

4. Discretization is the process of creating a mesh (discrete entities).  

5. Interpolation function is a kinematically admissible displacement  

    function defined on an element that can be used for interpolating  

    displacement values between the nodes.  

6.Evaluation of individual element properties. G. Element stiffness  

   matrix and Nodal load vector. 



 

 36 

 

7.Model is the mesh, boundary conditions, loads, and material Properties   

   representing the actual structure.  

8. Global stiffness matrix is an assembly of element stiffness matrix that  

    relates the displacements of the nodes on the mesh to apply external.  

9. Calculations of any required gradients are then completed using   

    element matrices (e. G. Stress, strain …. Etc) 

 

3.2.1.5 Modeling Considerations 
 

     An establishment of appropriate finite element model for an actual 

practical problem depends to a large degree on the following factors: -  

1.Understanding  of   the    physical    problem    includes   a qualitative   

   knowledge  of  the  structural response to be predicted,  knowledge  of  

   the basic principles of mechanics and good understanding of the finite  

   element procedures available for analysis.  

2. Discretization  of the  domain  into  finite  elements is the first step in  

    the finite element method. This is equivalent to replacing  the domain  

    having an infinite  number  of degrees of freedom by a system having  

    finite number of degrees of freedom.  

3.The shape,  size,  number  and  configuration  of  elements have to be  

   chosen  carefully  so  that  the original body or domain is simulated as  

   closely as possible without increasing the computational effort needed  

    for the solution.  

4.They  various  considerations  taken  in  the  discretization  process  are 

   Type  of  elements,  Size  of  elements,  Location of nodes , Number of  
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   elements, Simplifications afforded by the physical configuration of the       

   body , Finite  representation  of  in  finite  bodies  ,  Node  numbering   

   scheme,  Automatic  node  generation.  After meshing of the body it is  

   necessary  to  add  them  at  serial properties, external loads, and apply  

   the  boundary conditions. Before start of the problem, only parameters  

    of the calculation regime should  be added to the input file.  

3.2.1.6 Finite Element Program Packages 
 

     The general applicability of the finite element method makes it power 

full and universal tool for a wide range of problems .Hence, a number of 

computer program packages have been developed for the solution of 

variety of structural and solid mechanics problems .Among more widely 

used packages are ANSYS, NASTRAN, ADINA, LS-DYNA, 

MARC,SAP, COSMOS, ABAQUS, and NISA. Each finite element 

program package consists from three parts: 

1. Programs for preparation and control of the initial data.                             

2. Programs for solution of the finite element problem.                             

3. Programs for processing of the results. 

3. 2.2 MIDAS program 

3.2.2.1 Definition 
 

      MIDAS is a program for structural analysis and design in the civil 

engineering domains. The program has been developed so that structural 

analysis and design can be accurately completed within the shortest 

possible time. It is the ultimate Integrated Civil Engineering Solution for 

designing bridges and general civil structures .It retains construction 

stage analysis capabilities for prestresssed / post-tensioned concrete, 
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suspension, cable stayed, specialty and conventional bridges and heat of 

hydration.  

3.2.2.2 Uses of MIDAS program 
 

1. 3D FED package.                                                                                   

2. Innovative user interface.                                                                                        

3. Optimal solutions for all kind of bridges.                                                              

4. Post tension bridge design.                                                                                      

5. Cable bridge design.                                                                                                 

6. Nonlinear analysis.  

In this project we are using MIDAS for: 

Post tension bridge design.  

3.2.2.3 Types of Analysis in MIDAS Program 
 

1.  Moving load Analysis                                                                            

2.  Construction stage Analysis 
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3.2.2.4 Element types in MIDAS Program    

See table (4-1) 

Table ‎3-1 Element types in MIDAS Program 

1. D –

Element: 
2. 2-D Element: 

3. 3-D Element: 

 

Truss plate -3Node, 4 Node 
Solid – 4 Node , 6 

Node , 8Node 

Tension only 
General / Tapered 

Beam 
 

Hook Plane stress  

Cable Plan strain  

Compression 

only 
Ax symmetric  

Gab   

 

The element used is: 

Tapered Beam & 8Node Solid 

3.2.2.5 Main Window of MIDAS Program 
 

Main window of MIDAS program show in Figure (4-1) consist from the 

following: 

Main Menu: The command sand short cut keys for all the functions 

necessary to run .The main Menu consist from File ,Edit ,View , Model, 

Load, Analysis, Results, Design, Mode, Query, Window and  Help. 
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Tree Menu: The tree menu under the Menu tab is an outline of the 

entire data entry procedure from modeling to analysis to design.  

Icon Menu: The icon menu provides access to frequently used 

functions, Which can be selectively organized to construct customized 

toolbars.  

Context Menu: The context menu is prompted with just one click of the 

Right mouse button in modeling window will display modeling options, 

Thus reflecting the work environment.  

Task Pane: The task pane is a feature for easy entry of analysis data. It 

displays the work procedure for advanced analysis functions and 

provided descriptions on input items.  

Table Menu: Table Windows display all types of data entry, analysis 

and design results in the Spread Sheet format.  

Message Window: Message Window is plays all types of information 

necessary for modeling, warnings and error messages.  

Status Bar: Status Bar presents matters related to all kinds of coordinate 

systems, unit systems conversion, select filtering, fast query, elements 

nap control, etc. , 
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Figure ‎3-6: Main Window of MIDAS Program 

 

3.2.2.6 Advantages and Features of MIDAS/Civil 

 

     MIDAS program has been developed in Visual C++, an object 

oriented programming language, in the windows environment. The 

program is remarkably fast and can be easily mastered for practical 

applications. By using the elaborately designed GUI (Graphic User Inter 

face) and the up-to-date Graphic Display functions, a structural model 

can be verified at each step off formation and the results can be directly 

set in to document formats .During the development process, 

MIDAS/Civil has been verified through numerous examples .Each of the 

functions has been verified by comparing the results with the critical 

values and output from other similar programs. The program has been 

applied to over 5,000 projects and the reliability and effectiveness have 

been established. Representative examples are in the Verification 

Manual. The latest theories form the bases for the finite element 

algorithm that determines the accuracy of analysis results .Excellent 

results are achieved compared to other similar programs. 
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Chapter 4  

Analysis of single span of Soba Bridge 
 

 

4.1 Description of Soba Bridge 
 

4. 1. 1 Location of Soba Bridge 
 

      Extends from West Soba to East Soba through Blue Nile as shown in 

figure  (4-1).  

 

Figure ‎4-1: Location of Soba Bridge 

 

4. 1. 2 Description of road way of Soba Bridge 
 

      The bridge carries two carriage ways10.5m wide and two foot ways 

1.7m wide; each deck span comprises five precast beam to form 6 lanes 

as shown in figure (4-2). 

 

Figure ‎4-2: Soba Bridge 
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4. 1. 3 General shape of Soba Bridge 
 

      Soba Bridge consist from ten of precast post – tensioned concrete 

beams within situ concrete deck slab, two abutments, thirteen piers for 

each one pier consist four columns and foundation is pile cape and piles 

As Shown in figure (4-3) and (4-4). 

4. 1. 4 General Information of Soba Bridge 

4.1.4.1 Bridge Type 
 

      Pre-stressed Concrete Girder Bridge (Post-Tension). 

4.1.4.2 Bridge length 
 

      The overall  length  of  Soba bridge is equal to 571.100 m in the 

form twelve internal spans of 40.900m between pier centerline and 

two 40.150 m end span. 

4.1.4.3 Bridge width 
 

      The width of the Soba Bridge equal to 26.5m. 

4.1.4.4 Bridge height 
 

      The maximum height in Soba Bridge equal to 50.5m. 
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Figure ‎4-3: Elevation of Soba Bridge 

 

Figure ‎4-4: Side view of Soba Bridge 
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4. 2 Superstructure of Soba Bridge  

 As shown in figure (4-5). 

 

Figure ‎4-5: Side View of Superstructure of Soba Bridge  

 

4.2.1 Analysis of Slab of Soba Bridge 
 

● Flange width of steel girder (bf ) = 800mm 

● Effective length of slab (S) = 2.5- 0.8 /2 = 2.1mm 

● Dead load of slab (D. L) = 0.18×25 + 0.06×22.5 = 5. 85 KN/m
2 

 Moment of Dead Load (D.L.M): 

:Moment of Dead load per 1ft for Continuous Slab according to (Clouse 

5.3.1.1) due to AASHTO from this expression:-  

D. L. M = 
   

  
 = 

          

  
 =   2.58 KN. m/m 

 

 Moment of Live Load (L.L.M): 

 

      The Main Reinforcement Perpendicular to the direction of motion, so 

Moment of Live Load per 1 ft according to(AASHTO Clouse 5.4.2.6) 

from this expression:-  
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L.L.M =   
   

  
    

For Continuous Slab   = 0.8 and For Truck Load 93KIP (803.52 KN) 

L.L.M =      
     

  
        = 33KN.m/m 

 Moment of Impact Load (I.L.M): 

 

Impact Factor according to (AASHTO Clouse 5.4.3.7) from this 

expression:-   

I.F = 
  

     
 =  

  

       
 

Impact factor (I.F) =0.39 =39% >30%                               Take I.F = 30% 

I.L.M = 0.3 L.L.M = 0.3 * 33 = 9.9KN.m/m 

 Total Moment (T.M)  

 

T.M = D.L.M + L.L.M + I.M.L  

T.M = 2.58+ 33 + 9.9 = 45.48KN.m/m 

4.2.2 Analysis of girder bridge using manual 
 

4. 2. 2.1 Girder Section 

      The internal section of girder depended in analysis of girders , as 

shown in figure (4-6). 
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Figure ‎4-6: Section of girder 

 

4. 2. 2.2 Section Properties 

4. 2.2. 2.1 Properties of cross section of girder 

4.2.2.2.1.1Centroid of cross section:  
 

See table (4-1) and shown in figure (4-7). 

Ybg = 
    

  
  = 

             

      
 = 1229. 88mm 

Ytg = 2500 – 1229. 88 = 1270. 12mm 
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Table ‎4-1 Centered of cross section 

 

Component 

 

Area 

(mm
2
) 

 

Y 

Mm 

 

A * Y 

(mm
3
) 

 

Top flange 

 

174300 

 

2465 

 

429. 65*10
6 

 

Web 

 

426000 

 

1365 

 

581. 45*10
6 

 

Bottom 

 

240000 

 

150 

 

36*10
6 

 

Top triangular 

 

52000 

 

240. 333 

 

124. 973*10
6 

 

Bottom 

triangular 

 

90000 

 

400 

 

36*10
6 
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4.2.2.2.1.2Second moment of Area:                                                                                

See table (4-2).  

Table ‎4-2 Second moment of area 

 

4.2.2.2.1.3Section modulus: 

 

Stg =
  

   
 =
           

       
 = 669. 701*10

6
mm

3
 

Stg =
  

   
 =
           

       
 = 691. 612*10

6
mm

3 

 

 

Component 

 

Area 

(mm
2
) 

 

Y 

Mm 

 

I0 

(mm
4
) 

 

Ix=I0+AY
2 

(mm
4
) 

 

Top flange 

 

174300 

 

1235. 12 

 

71. 173*10
6 

 

2. 66*10
11 

 

Web 

 

426000 

 

135. 12 

 

1. 611*10
11 

 

1. 689*10
11 

 

Bottom 

 

240000 

 

1079. 88 

 

1. 8*10
9 

 

2. 817*10
11 

 

Top triangular 

 

52000 

 

1173. 453 

 

9. 244*10
6 

 

7. 161*10
10 

 

Bottom triangular 

 

90000 

 

829. 88 

 

450*10
6 

 

6. 243*10
10 

 

∑ 

 

982300 
 

 
 

8. 506*10
11 
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4. 2.2. 2.2 properties of cross section of compound girder: 

4. 2.2. 2.2.1 Centered of cross section:                                                                             

see table (4-3) and shown in figure (4-7). 

Table 4-3 Centered of cross section 

 

Component 

 

Area 

(mm
2
) 

 

Y 

Mm 

 

A * Y 

(mm
3
) 

 

Deck slab 

 

386141. 58 

 

25900 

 

1000. 107*10
6 

 

I-Section 

 

982300 

 

1229. 88 

 

1208. 111*10
6 

 

∑ 

 

1385500 

  

2208. 218*10
6 

 

 Ybc =
             

       
 = 1593. 806mm 

Ytc = 2680 – 1593. 806 = 1086. 194mm 
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4. 2.2. 2.2.2 Second moment of Area:                                                                            

see table (4-4)  

Table ‎4-4 Second moment of area 

4. 2.2. 2.2.3 Section modulus:  

Stc =
  

   
 =
           

        
 = 1256. 682*10

6
mm

3
 

 

Component 

 

Area 

(mm
2
) 

 

Y 

Mm 

 

I0 

(mm
4
) 

 

Ix=I0+AY
2 

(mm
4
) 

 

Top flange 

 

174300 

 

871. 194 

 

71. 173*10
6 

 

1. 324*10
11 

 

Web 

 

426000 

 

228. 806 

 

1. 611*10
11 

 

1. 834*10
11 

 

Bottom 

 

240000 

 

1443. 806 

 

1. 8*10
9 

 

5. 021*10
11 

 

Top triangular 

 

52000 

 

809. 527 

 

9. 244*10
6 

 

3. 409*10
10 

 

Bottom triangular 

 

90000 

 

1193. 806 

 

450*10
6 

 

1. 287*10
11 

 

Deck slab 

 

386141. 58 

 

996. 194 

 

1042. 582*10
6
 

 

3. 843*10
11 

 

∑ 

 

1385500 

 
 

 

1. 365*10
12 
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At the top of girder:                                                                                                

Sic =
  

      
 =
           

            
 = 1506. 3*10

6 
mm 

At the bottom of girder: 

Sbc =
  

   
 =
          

        
 = 856. 44*10

6
mm

3
 

 

Figure ‎4-7: Centered of Cross Section and Compound Section 

 

4. 2. 2.3 Material Data 
 

- Wearing surface density                                                 γ w =22.5 KN/m
3
 

- Concrete density                                                             γ c =25 KN/m
3
 

- Concrete compressive strength of girder at 28 days      fcg =45MPa 

- Concrete modulus of elasticity of girder at 28 days      E cg =32.5GPa 

- Concrete compressive strength of slab at 28 days         fcs =30MPa 

- Concrete modulus of elasticity of top slab at 28 days   E cs=28GPa 
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- Reinforcement yield strength                                         fy =420MPa 

- Reinforcement modulus of elasticity                             Es =200GPa 

4. 2.2. 4 Pre-stress Data 
 

- Ultimate strength of pre-stressing steel                     f pu =1860MPa 

- Yield strength of pre-stressing steel f py=0.9f pu         f py=1674MPa 

- Elastic modulus of pre-stress tendon                          E ps=195 GPa 

- Anchorage slip                                                            dx=6mm 

- Curvature coefficient mu                                            mu= 0.3(1/rad) 

- Wobble friction coefficient                                         K=3.3*10
6
(1/mm) 

- Area of one strand_7 wire                                          A ps =140mm
2 

- Duct diameter                                                             d d =80 mm 

- Total number of tendons                                             N t = 5 

- Stress in tendon before transfer (75% of ultimate strength) = 1395 MPa 

- Assumed initial loss due to elastic shortening = 9.2 % (18.6 ksi)  

Therefore: Stress in tendon after transfer = 183.90 ksi 

4. 2.2. 5 Tendon profile of pre – stressed concrete 

As shown in figure (4-8) and (4-9) and Table (4-5) 

Reinforced:  

Grade 420,Type 2,high yield deformed  bar, 

yield strength fY=420N/mm
2 

Pre - stressing: 
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15. 2mm 7 wire strand, f pu = 1860N/mm
2 

 

 

Figure ‎4-8: Cross section of compound girder 

 

 

Figure ‎4-9: Shape of Tendons Profile 
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Table ‎4-5 Element type in MIDAS program 

High of tendon  

above bottom 

of beam (mm) 

Distance from end of beam(mm) 

0 150 1150 2000 4000 6000 8000 10000 12000 14000 16000 18000 20050 20450 

Tendon 1&2 353.15 350 329 312 275 242 214 190 170 155 144 137 135 134.61 

Tendon 3 1671.75 1650 1505 1385 1123 892 692 522 384 275 198 151 135 131.89 

Tendon 4 1973.85 1950 1791 1658 1371 1117 897 711 558 439 354 303 285 281.49 

Tendon 5 2276.1 2250 2076 1932 1619 1342 1102 899 733 603 510 454 435 431.3 
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4. 2.2. 6 Loading on Girders 
 

      Calculation of the loads on Exterior girder with side walk, Exterior 

girder without side walk and interior girder, as show in figure (4-10). 

 

 

Figure ‎4-10: Soba Bridge Girders 

 

4.2.2.6.1 Dead Load 
 

 Self weight                                                                                                                             

Automatically calculated within the program, but from code:- 

  c = 2240+2.29fc
\
                                               (from table 3.5.1-1- densities) 

  c = 2240+2.29*45 = 2343.05 kg/m
3
 = 23.431KN/m 

W g =   c * Ag = 23.431 * 982300 * 10
-6

 = 23.016KN/m 

The self weight of girder is 23.016 KN/m, show in figure (4-11). 

 

 

Figure ‎4-11: load due to self weight 
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 Deck slab:- 

The Loads = Density of Concrete × Thickness of slab 

 Exterior with side walk girder: -   As show in figure (4-12-a). 

The Loads = [25 * (0.18 + 0.15)] *1.955 + [25 * 0.18] * 
   

 
 

R= 8.23*1.955 + 4.5* 
   

 
 = 21.715KN/m 

Interior girder: -    As show in figure (4-12-b). 

The Loads = [25 * 0.18] *1.245 + 4.5* 
   

 
 
 

R= 4.5*1.245 + 4.5* 
   

 
 = 11.23KN/m 

Exterior with without walk girder: -     As show in figure (4-12-c). 

The Loads = [25 * 0.18] *2.5 
 

R= 4.5*2.5 = 11.25KN/m 

 Future Wearing Surface:- 

 

The Loads = Density of Wearing Surface ×Thickness of Wearing 

Surface 

Exterior girder with side walk girder: -    As show in figure (4-13-a). 

The Loads = [22.5 *0.06] * 2.1* 
     

   
  

R=1.35 * 2.1* 
     

   
 =1.191KN/m 

Interior girder:-      As show in figure (4-13-b). 

The Loads = [22.5 *0.06] * 
   

 
 + [22.5 *0.06]*0.895  
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R=1.35 * 
   

 
  + 1.35*0.895 = 2.9KN/m 

 

Exterior with without side walk girder: -     As show in figure (4-13-c). 

The Loads = [22.5 *0.06] * 2.5 

R=1.35 * 2.5 =3.375KN/m 

 Barriers + Utilities:- 

Exterior with side walk girder:-     As show in figure (4-14-a) 

R=6.67 + 3.15 + 1.8* 
     

   
 =11.5KN/m 

Interior girder:-   As show in figure (4-14-b). 

R=1.8 KN/m 

 Exterior with without side walk girder: -  As show in figure (4-14-c). 

R=1.8* 
     

   
 =0.126KN/m 

 Pedestrian:  As show in figure (4-15). 

Length of side walk = 40.9m (136.333
/
)  30.5m (100

/
) 

  P = (30+ 
    

 
)*(

    

  
) ≤ 60 PSF 

P = (30+ 
    

 
)*(

    

  
) = (30+ 

    

       
)*(

       

  
) =51.5 PSF = 2.5 KN/m

2
  

R= 2.5 * 1.655 + 2.5 * 0.045 * 
            

   
 = 4.25KN/m 
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a: load due to deck slab for Exterior girder with side walk 

 

b: load due to deck slab for Interior girder  

 

c: load due to deck slab for Exterior girder without side walk 

Figure ‎4-12: load due to deck slab 
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a: load due to wearing surface for Exterior girder with side walk 

 

b: load due to wearing surface for Interior girder 

 

c: load due to wearing surface for Exterior girder without side walk 

Figure ‎4-13: load due to wearing surface 
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a: load due to Barrier and Utilities for Exterior girder with side walk 

  

b: load due to Barrier and Utilities for Interior girder 

 

 

c: load due to Barrier and Utilities for Exterior girder without side walk 

Figure ‎4-14: load due to Barrier 
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Figure ‎4-15: load due to Pedestrian  

 

         

 

Figure ‎4-16: Live load distribution on bridge width 
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4.2.2.6.2 Truck load  

Show in figure (4-16) 

Loads on wheels:- 

Use weight of truck   = 93Kip or 803.52KN 

Load on forward centerline = 0.2 * 803.52 = 160.704KN 

Load on backward centerline = 0.8 * 803.52 = 642.816KN 

Position of wheels for give maximum moment show in figure (4-17) 

 

Figure ‎4-17: position of wheels  

 

x= 
                 

    
 = 5.6m 
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Exterior girder with side walk:- 

R = 
 

 
 * 

   

   
 = 0.24P 

Force due to forward axis=0.24*160.7 = 38.57KN 

Force due to forward axis=0.24*642.816 = 154.276KN 

 Maximum Moment:- show in figure (4-18) 

 

Figure ‎4-18: Maximum Moment  

M max = 
                                       

    
        - 38.57*4.9  

M max =3148.505KN.m 

 Maximum Shear force:- show in figure (4-19) 

 

Figure ‎4-19: Maximum Shear force  

Vmax = 
                       

    
 +154.276= 323.36KN 
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Exterior girder without side walk:- 

R = 
 

 
 * 

   

   
 + 

 

 
 = 0.7P 

Force due to forward axis=0.7*160.7 = 112.493KN 

Force due to forward axis=0.7*642.816 = 449.97KN 

 Maximum Moment:- Show in figure (4-20) 

 

Figure ‎4-20: Maximum Moment  

M max = 
                                         

    
        – 449.971*4.9  

M max = 9970.234KN.m 

 Maximum shear force:-show in figure (4-21) 

 

Figure ‎4-21: Maximum Shear force  

Vmax = 
                         

    
 +449.971= 1023.963KN 
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Interior girder:- 

The maximum truck loads distribution on interior girder show in figure 

(4-22) 

 

Figure ‎4-22: Maximum Truck loads distribution on interior girder  

R = 
 

 
 * 

   

   
 + 

 

 
 * 

   

   
 + 

 

 
 * 

   

   
= 0.76P 

Force due to forward axis=0.76*160.7 = 112.135KN 

Force due to forward axis=0.76*642.816 = 488.54KN 

 Maximum Moment:- show in figure (4-23) 

 

Figure ‎4-23: Maximum Moment  

M max = 
                                       

    
        – 122.135*4.9  

M max =9183.107KN.m 
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 Maximum shear force:- show in figure (4-24) 

 

Figure ‎4-24: Maximum Shear force  

 

Vmax = 
                        

    
 +488.54= 943.124KN 

4.2.2.7 Result of Analysis 
 

Table (4-6) illustrate Result of Analysis for dead load , truck load and 

impact load .  

4.2.2.8 Load Combinations                                                                     

See Table (4-7) 
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Table ‎4-6 Results of Analysis 

 

 

 

Type of girder Exterior girder with side walk Exterior girder without side walk:- interior girder 

Type of load 

Distributed 

load 

w KN/m 

Shear at 

support 

Vmax KN 

Moment at 0.5L 

Mmax KN.m 

Distributed 

load 

w KN/m 

Shear at 

support 

Vmax KN 

Moment at 0.5L 

Mmax KN.m 

Distributed 

load 

w KN/m 

Shear at 

support 

Vmax KN 

Moment at 0.5L 

Mmax KN.m 

S.Wofgirder 23.016 470.677 4812.67 23.016 470.677 4812.67 23.016 470.674 4812.67 

S.W of slab 21.715 444.072 4540.639 11.228 229.613 2347.789 11.25 230.0625 2352.39 

Bituminous 1.164 23.804 243.394 2.896 59.223 605.557 3.375 69.02 705.72 

Barriers 11.17 228.427 2335.661 1.8 36.81 376.382 0.126 2.577 26.347 

Pedestrian load 4.249 4.249 86.892 - - - - - - 

Live Load - 323.357 3148.505 - 943.124 9183.107 - 1023.963 9970.234 

ImpactLoad - 97 944.6 - 282.94 2754.93 - 307.2 2991.1 
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 Strength I Limit State:- 

U = 1.25DC + 1.50DW + 1.75(LL + IM)  

Table ‎4-7 load combination 

Girder Combination 1 

Shear 

force(KN) 

Moment(KN.m) 

Exterior girder with side walk 2207.74 22291.3 

Exterior girder without side walk 3077.1 31220.95 

Interior girder 3312.2 32730.2 

 

 From table (4-7) illustrate load Combination find the Interior 

girder subject to Maximum moment and maximum shear fore then 

we depend in the design and generalization on other girders 

4.2.2.9 Analysis of Soba Bridge by MIDAS Program 
 

1. File opining and preferences setting: 

● File /  New Project  

● File /  Save Bridge of Soba  

● Tools / Unit system:-       Length >m       And       Force >KN 

2. Materials:  (see figure 4-25 and 4-26) 

The following materials are defined: 

1.  Deck  

2.  Precast beams 

3.  Tendon 

4.  Cross beams 



 

 70 

 

● In the Tree Menu: Geometry / Properties /  Material  

● Properties dialog box > Material tab >Click  

● Name >Deck                                             ● Type of design >concrete 

● Standard >BS (R. C)                                 ● DB = C30 

● Click  

Name >Precast beams                                 ● Type of design >concrete 

● Standard >BS (R. C)                                 ● DB = C45 

● Click 

● Name >Tendon 

● Type of design >User defined                  ● Standard >None 

● Modulus of Elasticity >1. 9500e+005 

● Poisson’s Ratio >0. 3                                 ● Thermal coefficient >0. 0 

● Weight density >0. 0                                  ● Click  

● Name >Cross beam                                   ● Type of design >concrete 

● Standard >BS (R. C)                                  ● DB = C30 

● Click                                                           ● Click  

Add 

Apply 

Apply 

Apply 

OK Close 
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Figure ‎4-25: Material of Deck and  Precast beam 
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Figure ‎4-26: Material of Tendon and Cross beam  

3.Time dependent material properties: 

● In the Tree Menu: Geometry / Properties /  Time Dependent  

Material (Creep/ Shrinkage) (See figure 4-27 and 4-28 )  

● Time Dependent Material (Creep/Shrinkage) dialog box >Click  

● Name >CEB – FIP                                                ● Code >CEB – FIP 

● Compressive strength of concrete at the age of 28 days >45KN/m
2 

● Relative Humidity of ambient environment (40 - 90) >70% 

● Notational size of member >0. 254m 

(This is a provisional value that will be replaced later after calculation  

By the program) 

Add 
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● Type of cement >Normal or rapid hardening cement (N, R) 

● Age of concrete at the beginning of shrinkage >3days 

● Click 

 

Figure ‎4-27: Input data of time dependent material properties (Creep – Shrinkage) 

 

 

Figure ‎4-28: Time dependent material properties (Creep – Shrinkage) 

 

 

Show results 
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● In the Tree Menu: Geometry / Properties / Time Dependent 

Material (Comp.  Strength) (See figure 4-29)  

● Time Dependent Material (Comp.  Strength) dialog box >Click  

● Name >C45                                               ● Type >Code 

● Development of Strength > Code >CEB – FIP 

● Concrete Compressive Strength at 28 days >45KN/m
2
 

● Cement Type(s) >N, R = 0. 25 

● Click 

 

Figure ‎4-29:Time Dependent Material (Comp.  Strength) 

 

● Click                                                          ● Click 

● In the Tree Menu: Geometry / Properties / Time Dependent 

Material Link (See figure 5-30). 

Add 

OK Close 

Redraw Graph 
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● Time Dependent Material Type >Creep/Shrinkage>CEB – FIP 

● Time Dependent Material Type > (Comp.  Strength) >C45 

● Select material to Assign > Material > 2: Precast beams 

● Click                                                          ● Click 

● Click 

 

Figure ‎4-30: Dependent material link 

 

4. Section Properties: 

The following sections are defined: 

1.  Girder                                           2.  Cross beam 

> Add / Modify 

Close 
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● In the Tree Menu: Geometry / Properties / Section  

● Properties dialog box >Section tab >Click 

● Click composite tab                                  ]● Section ID >1 

● Name >Girder (See figure 4-31) and (See Table 4-8) 

● Section Type >Composite-I                      ● Slab Width >13. 2m 

● Girder >Num>5 

● CTC >2. 5m (center – to – center beam spacing) 

● Slab > B. C = 2. 5m                                   ● Slab > t. C = 0. 18m 

● Slab > H. H = 0 

● Girder >Symmetry (on)                            ● Girder >JL1 (on) 

Table ‎4-8 dimension of the section 

HL1 0. 07 

HL2 0. 08 

HL2-1 0 

HL3 1. 75 

HL4 0. 3 

HL5 0. 3 

BL1 0. 1 

BL2 1. 245 

BL2-1 0. 65 

BL4 0. 4 

Girder Section Geometry Data: 

Add 
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● Egd/Esb = 1. 1607                                        ● Dgd/Dsb = 0 

● Click                                                                                      

 

Figure ‎4-31: Section of girder  

 

● Properties dialog box >Section tab > Click 

●Click DB/ User tab                                     ● Section ID >2 

● Name >Cross beam    (See figure 5-32)    ● Click User 

● Select solid rectangle● H =1. 495m● B = 1. 7m 

● Click                                                           ● Click 

OK 

OK Close 

Add 
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Figure ‎4-32: Section of Cross beam 

 

5. Structural Modeling Using Nodes and Elements: (See from  figure 

4-33 to figure  4-36 ) 

- 45Nodes 

- 48 Element 

● In the Tree Menu: Geometry / Nodes /  Create 

● Coordinates (x, y, z) >0, 0, 0 

● Copy > Number of times >0 
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● Copy > Distances > (dx, dy, dz) >0, 0, 0 

● Click                                                           ● Click  

Precast beams: 

● In the Tree Menu: Geometry / Nodes /  Translate nodes 

● Mode >Copy 

● Translation> Equal distance > dx, dy, dz>2, 0, 0 

● Number of times >1                                   ● Click 

Select  nodes 1 & 2 

● In the Tree Menu: Geometry / Nodes /  Translate nodes 

● Mode >Copy 

● Translation> Equal distance > dx, dy, dz>0, 2. 5, 0 

● Number of times >4                                   ● Click 

Select all  nodes 

● In the Tree Menu: Geometry / Nodes /  Translate nodes 

● Mode >Copy 

● Translation> Equal distance > dx, dy, dz>38. 9, 0, 0 

● Number of times >1                                   ● Click 

Select the nodes at the second column from the left 

● In the Tree Menu: Geometry / Nodes /  Translate nodes 

● Mode >Copy 

Apply Close 

Apply 

Apply 

Apply 
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● Translation> Equal distance > dx, dy, dz>6. 15, 0, 0 

● Number of times >5                                   ● Click 

Cross beam: 

● In the Tree Menu: Geometry / Elements /  Extrude 

● Select Window > Nodes 1&2  

● Extrude Type >Nodes>Line Element 

● Element Attribute > Element Type >Beam 

● Material >4: Cross beam                          ● Section>7: Cross beam 

● Generation Type>Translate  

● Translation > dx, dy, dz>0, 2. 5, 0 

● Number of times >4                                   ● Click 

● In the Tree Menu: Geometry / Elements /  Mirror 

● Mode >Copy 

● Reflection >z-x plane x > 11. 348m 

● Copy > Distances > (dx, dy, dz) >0, 0, 0 

● Click                                                           ● Click  

 

Figure ‎4-33: 3-D of Super Structure Modeling 

Apply 

Apply 

Apply 
Close 
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Figure ‎4-34: plan of Super Structure Modeling 

 

 

Figure ‎4-35: side view of Super Structure Modeling 

 

 

Figure ‎4-36: Elevation of Super Structure Modeling 

 

6. Change element dependent Material: 

● In the Tree Menu: Geometry / Properties / Change Element  

Dependent Material Property 

Select all  nodes 
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● Element Dependent Material >Notational Size of Member 

● Select Auto Calculate 

● Click                                                          ● Click  

7. Structure Support Conditions: (See figure 4.37) 

● In the Tree Menu: Geometry / Boundaries / Support  

At ends of Girders (Dx, Dy, Dz, Rx, Rz).  

At symmetrical edge (Dx, Dy, Rx, Rz). 

 

 

Figure ‎4-37: Boundary condition 

 

8. Loading data: 

The following items are defined in this section: 

1.  Deck                                      2.  Wearing surface  

3.  Barrier                                    4.  PC & C/B 

Apply 
Close 
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5. Prestress                                  6.  Creep  

7.  Shrinkage                              8. Side walk 

Load Group: 

● In the Tree Menu: Click Group tab  

● Right click Load Group  

● Select New… 

● Name >Deck                                              ● Click 

● Name >Wearing surface                          ● Click 

● Name >Barrier                                         ● Click 

● Name >PC & C/B                                     ● Click 

● Name >Pre-stress                                     ● Click 

● Name >Creep                                            ● Click 

● Name >Shrinkage                                     ● Click 

● Name >Side walk                                      ● Click 

● Click  

 

Static Loads: 

● In the Tree Menu: Click Menu tab  

● Static Loads > Static Load Cases 

● Name >Deck 

Add 

Add 

Add 

Add 

Add 

Add 

Add 

Close 

Add 
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● Type >Dead Load of Component and Attachments (DC) 

● Click 

● Name >Wearing surface 

● Type >Dead Load of Wearing Surfaces and Utilities (DW) 

● Click 

● Name >Barrier 

● Type >Dead Load of Wearing Surfaces and Utilities (DW) 

● Click 

● Name >PC & C/B 

● Type >Dead Load of Component and Attachments (DC) 

● Click 

● Name >Pre-stress                                      ● Type >Pre-stress(PS) 

● Click 

● Name >Creep                                            ● Type >Creep(CR) 

● Click 

● Name >Shrinkage 

● Type >Shrinkage(SH)                              ● Click 

● Name >Side walk 

● Type >Over Load Live Load (LP)          ● Click 

● Click  

Add 

Add 

Add 

Add 

Add 

Add 

Add 

Add 

Close 
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●Click Select Window > Elements 1 to 8 

● In the Tree Menu: Static Loads > Element Beam Loads 

● Load Case Name >Deck 

● Load Group Name >Deck 

● Direction >Global Z                                 ● Projection >No 

● Value >Relative                                        ● W =-20. 625KN/m 

● Click 

● Select Identity all other elements expect elements 1 to 8.  

● In the Tree Menu: Static Loads > Element Beam Loads 

● Load Case Name >Deck    (See figure 4-38) 

● Load Group Name >Deck 

● Direction >Global Z                                 ● Projection >No 

● Value >Relative                                        ●W =-11. 25KN/m 

● Click 

 

Figure ‎4-38: Deck slab loading 

 

Apply 

Apply 
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●Click Select Window > Girders 

● In the Tree Menu: Static Loads > Element Beam Loads 

● Load Case Name >Wearing surface (See figure 5-39) 

● Load Group Name >Wearing surface 

● Direction >Global Z                                 ● Projection >No 

● Value >Relative                                        ●W =-14. 18KN/m 

● Click 

 

Figure ‎4-39:wearing surface loading 

 

● Click Select Previous   

● In the Tree Menu: Static Loads > Element Beam Loads 

● Load Case Name >Barrier (See figure 4-40) 

● Load Group Name >Barrier 

● Direction >Global Z                                 ● Projection >No 

● Value >Relative                                        ● W =-1. 8KN/m 

Apply 
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● Click 

 

Figure ‎4-40: Barrier loading 

 

● In the Tree Menu: Static Loads > Self Weight (See figure 4-41) 

● Load Case Name >PC & C/B 

● Load Group Name >PC & C/B 

● Self Weight Factor >Z>-1 

● Click                                                          ● Click  

Apply 

Add Close 
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Figure ‎4-41: Self Weight 

 

● Select Window > Elements 1 to 8 

● In the Tree Menu: Static Loads > Element Beam Loads 

● Load Case Name >Side walk (See figure 4-42) 

● Load Group Name >Side walk 

● Direction >Global Z                                        ● Projection >No 

● Value >Relative                                               ●W =-4. 25KN/m 

● Click Apply 
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Figure ‎4-42: Side Walk Loading 

9. Prestress Data and Loading: 

● Inthe Tree Menu: Click Group tab  

● Right click Tendon Group 

● Select New… 

● Name >Tendon● Suffix >1 to 25 

● Click                                                                 ● Click  

Static Loads: 

● In the Tree Menu: Click Menu tab  

● Static Loads >Prestress Loads > Tendon Property 

● Tendon Property dialog box >Click 

● Tendon Name >TH (See figure 4-43) 

● Tendon Type >Internal (Post-Tension) 

● Material >3:Tendon 

● Click             to the right of Total Tendon Area  

Add Close 

Add 

--- 
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● Tendon Area dialog box >Strand Diameter>15.2mm  

● Number of Strands >13                                    ● Click 

● Duct Diameter >0.08m 

● Select Relaxation Coefficient 

● Relaxation Coefficient >Magura>45 

● Ultimate Strength >1. 86e+006KN/m
2
 

● Yield Strength >1. 674e+006KN/m
2
 

● Curvature Friction Factor >0. 3
 

● Wobble Friction Factor >0. 00331/m 

● Anchorage Slip (Draw in): 

Begin: 0. 006mEnd: 0. 006m 

● Bond Type >Bonded                                      ● Click 

 

Figure ‎4-43: Tendon properties (TH) 

 

OK 

OK 
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● Tendon Property dialog box >Click                

● Tendon Name >TS (See figure 4-44) 

● Tendon Type >Internal (Post-Tension)       ● Material >3:Tendon 

● Click to the right of Total Tendon Area  

● Tendon Area dialog box >Strand Diameter>15.2mm 

● Number of Strands >13                                   ● Click 

● Duct Diameter >0. 08m                       ● Select Relaxation Coefficient 

● Relaxation Coefficient >Magura>45 

● Ultimate Strength >1. 86e+006KN/m
2 

● Yield Strength >1. 674e+006KN/m
2 

● Curvature Friction Factor >0. 3 

● Wobble Friction Factor >0. 00331/m 

● Anchorage Slip (Draw in): 

Begin: 0. 006mEnd: 0. 006m 

● Bond Type >Bonded                                      ● Click 

--- 

OK 

OK 
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Figure ‎4-44: Tendon Properties (TS) 

● In the Tree Menu: Static Loads >Pre-stress Loads > Tendon  

Profile (See figure  4-45 and figure 4-46) 

● Tendon Profile dialog box >Click 

● Tendon Name >TH1  (See Table 4-9) 

● Group >Tendon1 

● Tendon Property >TH                                ● Click in Assign Elements: 

● Select Window >Elements33 to 40        ● Input Type >3D 

● Curve Type >Spine                        ● Profile Reference Axis >Straight 

 

 

 

Add 
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● Enter the Following Data in the Profile Window: 

Table ‎4-9 Profile of TH1 , TH4 , TH7 , TH10and TH13 

Number X(m) Z(m) 

1 0 0. 6736 

2 0. 15 0. 6475 

3 1. 15 0. 4735 

4 2 0. 3295 

5 4 0. 0165 

6 6 -0. 2605 

7 8 -0. 5005 

8 10 -0. 7035 

9 12 -0. 8695 

10 14 -0. 9995 

11 16 -1. 0925 

12 18 -1. 1485 

13 20. 05 -1. 1675 

14 20. 45 -1. 171 

15 20. 85 -1. 1675 

16 22. 9 -1. 1485 

17 24. 9 -1. 0925 

18 26. 9 -0. 9995 

19 28. 9 -0. 8695 

20 30. 9 -0. 7035 

21 32. 9 -0. 5005 

22 34. 9 -0. 2605 

23 36. 9 0. 0165 

24 38. 9 0. 3295 

25 39. 75 0. 4735 

26 40. 75 0. 6475 

27 40. 9 0. 6736 
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● Point of Sum > Last 

● Profile insertion point > 0, 0, 0 m                     ● X Axis Direction > X 

● Click 

● Tendon Profile dialog box >Select TH1           ● Distance > 0, 2. 5, 0  

● Click                                                     ● Select  

● Tendon Name > Change to TH4 (See Table 4-9) 

 ● Group > Change totendon6                             ● Click 

● Tendon Profile dialog box >Select TH4 

● Distance > 0, 2. 5, 0  

● Click                                                    ● Select  

● Tendon Name > Change toTH7 (See Table 4-9) 

● Group > Change totendon11                            ● Click 

● Tendon Profile dialog box >Select TH7 

● Distance > 0, 2. 5, 0 

● Click                                                     ● Select  

● Tendon Name > Change toTH10 (See Table 4-9) 

● Group > Change toTendon16                            ● Click 

● Tendon Profile dialog box >Select TH10 

● Distance > 0, 2. 5, 0 

● Click                                                      ● Select  

OK 

Copy / Move 
Modify 

 

OK 

Copy / Move Modify 

 

OK 

Copy / Move Modify 

 

OK 

Copy / Move Modify 

 



 

 95 

 

● Tendon Name > Change toTH13 (See Table 4-9) 

● Group > Change toTendon21                             ● Click 

● In the Tree Menu: Static Loads >Pre-stress Loads > Tendon  

Profile 

● Tendon Profile dialog box >Click 

● Tendon Name >TH2  (See Table 4.10)                                 

● Group >Tendon2 

● Tendon Property >TH                                ● Click in Assign Elements: 

● Select Window >Elements33 to 40       ● Input Type >3D 

● Curve Type >Spine                        ● Profile Reference Axis >Straight 

 

 

 

 

 

 

 

 

 

 

OK 

Add 
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● Enter the Following Data in the Profile Window: 

Table ‎4-10 Profile of TH2 , TH5 , TH8 , TH11 and TH14 

Number X(m) Z(m) 

1 0 0. 3714 

2 0. 15 0. 3475 

3 1. 15 0. 1885 

4 2 0. 0555 

5 4 -0. 2315 

6 6 -0. 4855 

7 8 -0. 7055 

8 10 -0. 8915 

9 12 -1. 0445 

10 14 -1. 1635 

11 16 -1. 2485 

12 18 -1. 2995 

13 20. 05 -1. 3175 

14 20. 45 -1. 321 

15 20. 85 -1. 3175 

16 22. 9 -1. 2995 

17 24. 9 -1. 2485 

18 26. 9 -1. 1635 

19 28. 9 -1. 0445 

20 30. 9 -0. 8915 

21 32. 9 -0. 7055 

22 34. 9 -0. 4855 

23 36. 9 -0. 2315 

24 38. 9 0. 0555 

25 39. 75 0. 1885 

26 40. 75 0. 3475 

27 40. 9 0. 3714 
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● Point of Sum > Last                        ● Profile insertion point > 0, 0, 0 m 

● X Axis Direction > X                                     ● Click 

● Tendon Profile dialog box >Select TH2 

● Distance > 0, 2. 5, 0  

● Click                                              ● Select  

● Tendon Name > Change toTH5(See Table 4.10)                                 

● Group > Change to tendon7                          ● Click 

● Tendon Profile dialog box >Select TH5 

● Distance > 0, 2. 5, 0  

● Click                                            ● Select  

● Tendon Name > Change toTH8 (See Table 4.10)                                 

● Group > Change to tendon12                        ● Click 

● Tendon Profile dialog box >Select TH8 

● Distance > 0, 2. 5, 0 

● Click                                            ● Select  

● Tendon Name > Change toTH11 (See Table 4.10)                                 

● Group > Change to tendon17                       ● Click 

● Tendon Profile dialog box >Select TH11 

● Distance > 0, 2. 5, 0 

● Click                                            ● Select  

Copy / Move Modify 

 

OK 

Copy / Move Modify 

 

OK 

Copy / Move Modify 

 

OK 

Copy / Move Modify 

 

OK 
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● Tendon Name > Change to TH14 (See Table 4.10)                                 

● Group > Change to tendon22                                      ● Click 

● In the Tree Menu: Static Loads >Prestress Loads > Tendon 

Profile 

● Tendon Profile dialog box >Click 

● Tendon Name >TH3 (See Table 4.11)                                                                               

● Group >Tendon3 

● Tendon Property >TH 

● Click in Assign Elements:        ● Select Window >Elements33 to 40 

● Input Type >3D                        ● Curve Type >Spline  

● Profile Reference Axis >Straight 

 

 

 

 

 

 

 

 

 

 

Add 

OK 
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● Enter the Following Data in the Profile Window: 

Table ‎4-11 Profile of TH3 , TH6 , TH9 , TH12 and TH15 

Number X(m) Z(m) 

1 0 0. 0693 

2 0. 15 0. 0475 

3 1. 15 -0. 0975 

4 2 -0. 2175 

5 4 -0. 4795 

6 6 -0. 7105 

7 8 -0. 9105 

8 10 -1. 0805 

9 12 -1. 2185 

10 14 -1. 3275 

11 16 -1. 4045 

12 18 -1. 4515 

13 20. 05 -1. 4675 

14 20. 45 -1. 471 

15 20. 85 -1. 4675 

16 22. 9 -1. 4515 

17 24. 9 -1. 4045 

18 26. 9 -1. 3275 

19 28. 9 -1. 2185 

20 30. 9 -1. 0805 

21 32. 9 -0. 9105 

22 34. 9 -0. 7105 

23 36. 9 -0. 4795 

24 38. 9 -0. 2175 

25 39. 75 -0. 0975 

26 40. 75 0. 0475 

27 40. 9 0. 0693 
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● Point of Sum > Last 

● Profile insertion point > 0, 0, 0 m                      ● X Axis Direction > X 

● Click 

● Tendon Profile dialog box >Select TH3 

● Distance > 0, 2. 5, 0  

● Click                                                       ● Select  

● Tendon Name > Change toTH6 (See Table 4.11) 

 ● Group > Change totendon8                               ● Click 

● Tendon Profile dialog box >Select TH6             ● Distance > 0, 2. 5, 0  

● Click                                                      ● Select  

● Tendon Name > Change toTH9 (See Table 4.11) 

● Group > Change to tendon13                             ● Click 

● Tendon Profile dialog box >Select TH9 

● Distance > 0, 2. 5, 0 

● Click                                                      ● Select  

● Tendon Name > Change toTH12 (See Table 4.11) 

● Group > Change to tendon18                            ● Click 

● Tendon Profile dialog box >Select TH12 

● Distance > 0, 2. 5, 0 

● Click                                                     ● Select  

OK 

Copy / Move Modify 

 

OK 

Copy / Move Modify 

 

OK 

Copy / Move Modify 

 

OK 

Copy / Move Modify 
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● Tendon Name > Change to TH15 (See Table 4.11) 

 ● Group > Change to tendon23                           ● Click 

● In the Tree Menu: Static Loads > Prestress Loads > Tendon  

Profile 

● Tendon Profile dialog box >Click 

● Tendon Name >TS1                                          ● Group >Tendon4 

● Tendon Property >TS 

● Click in Assign Elements:        ● Select Window >Elements33 to 40 

● Input Type >3D                                                 ● Curve Type >Spline  

● Profile Reference Axis >Straight 

 

 

 

 

 

 

 

 

 

 

OK 

Add 
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● Enter the Following Data in the Profile Window: 

Table ‎4-12 Profile of TS1 , TS3 , TS5 , TS7 and TS9 

Number X(m) Y(m) Z(m) 

1 0 -0. 15 -1. 2494 

2 0. 15 -0. 15 -1. 2525 

3 1. 15 -0. 15 -1. 2735 

4 2 -0. 15 -1. 2905 

5 4 -0. 15 -1. 3275 

6 6 -0. 15 -1. 3605 

7 8 -0. 15 -1. 3885 

8 10 -0. 15 -1. 4125 

9 12 -0. 15 -1. 4325 

10 14 -0. 15 -1. 4475 

11 16 -0. 15 -1. 4585 

12 18 -0. 15 -1. 4655 

13 20. 05 -0. 15 -1. 4675 

14 20. 45 -0. 15 -1. 468 

15 20. 85 -0. 15 -1. 4675 

16 22. 9 -0. 15 -1. 4655 

17 24. 9 -0. 15 -1. 4585 

18 26. 9 -0. 15 -1. 4475 

19 28. 9 -0. 15 -1. 4325 

20 30. 9 -0. 15 -1. 4125 

21 32. 9 -0. 15 -1. 3885 

22 34. 9 -0. 15 -1. 3605 

23 36. 9 -0. 15 -1. 3275 

24 38. 9 -0. 15 -1. 2905 

25 39. 75 -0. 15 -1. 2735 

26 40. 75 -0. 15 -1. 2525 

27 40. 9 -0. 15 -1. 2494 
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● Point of Sum > Last 

● Profile insertion point > 0, 0, 0 m              ● X Axis Direction > X 

● Click 

● Tendon Profile dialog box >Select TS1 (See Table 4.12) 

● Distance > 0, 0, 0  

● Click                                       ● Select  

● Tendon Name > Change toTS2   

 ● y (m) > Change to 0. 15m 

● Group > Change to tendon5                       ● Click 

● Tendon Profile dialog box >Select TS1 

● Distance > 0, 2. 5, 0  

● Click                                       ● Select  

● Tendon Name > Change toTS3  

● Group > Change to tendon9                       ● Click 

● Tendon Profile dialog box >Select TS3 

● Distance > 0, 2. 5, 0 

● Click                                      ● Select  

● Tendon Name > Change toTS5  

● Group > Change totendon14                     ● Click 

● Tendon Profile dialog box >Select TS5 

OK 

Copy / Move Modify 

 

OK 

Copy / Move Modify 

 

OK 

Copy / Move Modify 

 

OK 
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● Distance > 0, 2. 5, 0 

● Click                                       ● Select  

● Tendon Name > Change to TS7  

● Group > Change totendon19                     ● Click 

● Tendon Profile dialog box >Select TS7 

● Distance > 0, 2. 69, 0 

● Click                                       ● Select  

● Tendon Name > Change toTS9  

● Group > Change to tendon24                     ● Click 

● Tendon Profile dialog box >Select TS2 

● Distance > 0, 2. 5, 0 

● Click                                       ● Select  

● Tendon Name > Change toTS4 

● Group > Change totendon10                     ● Click 

● Tendon Profile dialog box >Select TS4 

● Distance > 0, 2. 5, 0 

● Click                                       ● Select  

● Tendon Name > Change toTS6 

● Group > Change totendon15                     ● Click 

● Tendon Profile dialog box >Select TS6 

Copy / Move Modify 

 

OK 

Copy / Move Modify 

 

OK 

Copy / Move Modify 

 

OK 

Copy / Move Modify 

 

OK 
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● Distance > 0, 2. 5, 0 

● Click                                       ● Select  

● Tendon Name > Change toTS8 

● Group > Change totendon20                     ● Click 

● Tendon Profile dialog box >Select TS8 

● Distance > 0, 2. 5, 0 

● Click                                       ● Select  

● Tendon Name > Change toTS10 

● Group > Change totendon25                    ● Click 

 

 

Figure ‎4-45:3-D of Tendons on girders 

 

Copy / Move Modify 

 

OK 

Copy / Move Modify 

 

OK 
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Figure ‎4-46:Side View of Tendons on girders 

 

● In the Tree Menu: Click Menu tab 

● Static Loads >Pre-stress Loads > Tendon Pre-stress Loads  (See 

figure 4.47)                

● Load Case Name >Pre-stress 

● Load Group Name >Pre-stress 

● Select Tendon for Loading > Tendon > Select all Tendons 

(TH1…. .TH15, TS1……TS10)                 ● Click 

●Stress Value > Stress                                  ● 1
St

 Jacking > Begin  

Begin > 1. 083×10
6
KN/m

2
 

End > 807. 24×10
3
KN/m

2                                            
● Click 

● Click                                                          ● Click 

> 

Add 

Close 
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Figure ‎4-47:Tendon Prestress Loads Window 

 

10. Moving Loads: 

●In the Tree Menu: Click Menu tab 

●Moving Loads Analysis> Moving Load Code (See figure 4.48)                

●Select Moving Load Code dialog box>Moving Load Code>AASHTO  

LRFD 

 

Figure ‎4-48:Moving Load Code 
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Figure ‎4-49:Traffic Lanes and their Eccentricities 

●Moving Loads Analysis> Traffic Line Lanes (See figure 4.49)                

● Traffic Line Lanes dialog box>Click 

●Lane Name>Lane 1 (See figure 4.50)                

●Eccentricity>-2. 15 

●Vehicular Load Distribution>Lane element 

●Moving Direction>Both                                     ●Selection by>2 points 

●Click in the first box below And Select Window >Nodes 1 and 12 

●Click                                                                    ●Click 

Add 

OK Add 
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Figure ‎4-50:Definition of Design Traffic Line Lane1 

 

●Traffic Line Lanes dialog box>Click 

●Lane Name>Lane 2 (See figure 4.51)                

Add 
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●Eccentricity>-5. 65m 

● Vehicular Load Distribution>Lane element 

●Moving Direction>Both                             ●Selection by>2 points 

●Click in the first box below And Select Window >Nodes 1 and 12 

●Click                                                            ● Click 

●Traffic Line Lanes dialog box>Click 

●Lane Name>Lane 3 (See figure 4.52)                  

●Eccentricity>-9. 15m 

●Vehicular Load Distribution>lane element 

●Moving Direction>Both                             ●Selection by>2 points 

●Click in the first box below And Select Window >Nodes 1 and12 

●Click                                                                      ●Click 

Add OK 

Add 

Add OK 
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Figure ‎4-51 :Definition of Design Traffic Line Lane2 
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Figure ‎4-52: Definition of Design Traffic Line Lane3 

●In the Tree Menu: Moving Load Analysis > Vehicles   

(See figure 4.53)                  

●Vehicles dialog box>Click Add standard 
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●Standard Name>AASHTO LRFD Load 

●Vehicular Load Name>HL-93TDM 

●Vehicular Load Type>HL-93TDM 

●Dynamic Allowance: 33 % 

●Click 

●Vehicles dialog box>Click 

●Standard Name>AASHTO LRFD Load 

●Vehicular Load Name>HL-93TRK 

●Vehicular Load Type>HL-93TRK 

●Dynamic Allowance: 33 % 

●Click                                                                        ●Click 

OK 

Add standard 

OK Close 
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Figure ‎4-53: Definition of Standard Vehicular Loads 

 

●In the Tree Menu: Moving Load Analysis > Moving Load Cases 

(See table 4-13)                  

●Moving Load Cases dialog box>Click 

Table ‎4-13 Multiple Presence Factors 

No. Of Loaded Lanes M 

1 1. 2 

2 1. 00 

3 0. 85 

More than 3 0. 65 

 

 

Add 
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●Load Case Name>MLC (See figure 4-54) 

●Enter the following data in the Multiple Presence Factor window: 

●Sub-Load Cases>Loading Effect>Independent  

●Click  

●Sub-Load Case dialog box>Vehicle Class>VL:HL-93TDM 

●Scale Factor>1 

●Min.  Number of Loaded Lanes>1 

●Max.  Number of Loaded Lanes>3 

● Assignment Lanes>List of Lanes>Select all lanes (Lane 1, Lane 2,  

Lane 3)                                                           ●Click  

●Click  

●Define Moving Load Case dialog box>Click 

●Sub-Load Case dialog box>Vehicle Class>VL:HL-93TRK 

●Scale Factor>1 

●Min.  Number of Loaded Lanes>1 

●Max.  Number of Loaded Lanes>3 

●Assignment Lanes>List of Lanes>Select all lanes (Lane 1, Lane 2,  

Lane 3)                                                           ●Click 

●Click                            ●Click 

Add 

OK 

Add 

Add 

OK Close 
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Figure ‎4-54: Definition of Moving Load Cases 

 

11.Construction Stage Analysis: (See table 4-14) 

Data Three stages are defined to model the bridge during construction.  

Details of the construction stages are shown below: 

Table ‎4-14 Construction Stages 

Stage Day Description 

Stage 1 (30 days) 1 Placing of precast beams and cross beams. 

Prestressing of strands.  

21 Pouring deck slab.  

Stage 2 (30 days) 1 Composite beam & slab behavior takes place.  

1 Installation of barrier.  

6 Placing of wearing surface.  

Stage 3 (10000 days)    



 

 117 

 

Group: 

●In the Tree Menu: Click Group tab  

●Right-click Structure Group● Select New…  

●Name>All 

●Click                                                                            ● Click 

●Click Select All 

● “Drag &Drop” All from the Tree Menu to Model View 

●Right-click Boundary Group                              ●Select New…  

●Name>Supports  

●Click                                                                            ● Click 

●Click Select All  

● “Drag &Drop” Supports from the Tree Menu to Model View  

●Select Boundary Type dialog box>Support  

●Click 

Define Construction Stages:  

● In the Tree Menu: Click Menu tab 

●Construction Stage Analysis Data > Define Construction Stage 

●Construction Stage dialog box>Click 

●Stage>Name>Stage                                        ●Stage>Suffix>1to3 

Add close 

Add close 

OK 

Generate 
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●Save Result>Stage>Additional Steps (on)   ●Click  

●Construction Stage dialog box>Click  

●Stage>Stage 1  (See figure 4.55)                                             

●Name>Stage 1 

●Duration>30                                                 ●Additional Steps>Day>21 

●Click in the Additional Steps window 

●Click Element tab          ●Group List>All               ●Activation>Age>7 

●Click                   in the Activation window 

●Click Boundary tab                                    ●Group List>Supports 

●Support/Spring Position>Deformed 

●Click in the Activation window 

●Click Load tab                                            ●Group List>PC & C/B 

●Click                  in the Activation window  

●Group List>Pre-stress 

●Click                  in the Activation window 

●Group List>Deck                                        ●Active Day>21 

●Click                  in the Activation window  

●Click 

OK 

Add 

Add 

Add 

Add 

Add 

Add 

Add 

OK 
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Figure ‎4-55: Definition of Construction Stage 1 

 

●Construction Stage dialog box>Click  

●Stage>Stage 2   (See figure 4.56)                                            

● Name>Stage 2 

●Duration>30                                                 ●Additional Steps>Day>6 

●Click                 in the Additional Steps window  

●Click Load tab 

Add 
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●Once activated, the Element, Boundary and Load groups remain active 

Unless they are specifically deactivated.  

●Group List>Barrier 

●Click                  in the Activation window  

●Group List>Wearing Surface                      ●Active Day>6 

●Click                 in the Activation window  

●Click 

 

Figure ‎4-56:Definition of Construction Stage 2 

Add 

Add 

OK 
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●Construction Stage dialog box>Click 

●Stage>Stage 3  (See figure 4.57)                                                                                         

●Name>Stage 3 

●Duration>10000  

●Click                                                               ● Click 

 

Figure ‎4-57:Definition of Construction Stage 3 

 

 

OK Close 
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●In the Tree Menu: Construction Stage Analysis Data > Composite  

Section for Construction Stage (See figure 4.58) 

●Composite Section for Construction Stage dialog box>Click  

● Active Stage>Stage 1                         ●Section>1: Girders 

●Composite Type>Normal                   ●Construction Sequence>Part>1:  

●Material Type>Material                     ●Material>2:Precast 

●Composite Stage>Active Stage          ●Age>7 

●Construction Sequence>Part>2:          ●Material Type>Material 

●Material>1:Deck                                 ●Composite Stage>Stage 2 

●Age>10                                                ●Click 

Add 

OK 
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Figure ‎4-58:Composite girder Section during Construction Stages 

 

●In the Main Menu: Analysis / Construction Stage Analysis Control 

(See figure 4.59) 

●Final Stage>Last Stage 
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●Analysis Option>include time Dependent Effect (on)  

●Time Dependent Effect>Creep & Shrinkage (on)  

●Type>Creep & Shrinkage 

●Auto Time Step Generation for Large Time Gap (on)  

●Tendon Tension Loss Effect (Creep & Shrinkage) (on) 

●Variation of Comp.  Strength (on)  

●Tendon Tension Loss (Elastic Shortening) (on)  

●Frame Output>Calculate Output of Each part of Composite Section 

(on) 

●Load Cases to be Distinguished from Dead Load for CS Output:  

●Load Case>Wearing Surface 

●Click 

●Load Case>Barrier  

●Click                                                                       ● Click 

●Beam Section Property Changes>Change with Tendon  

●Save Output of Current Stage (Beam/Truss) (on) 

Add 

Add OK 
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Figure ‎4-59:Construction Stage Analysis Control Data 

 

12. Perform Structural Analysis  

●In the Main Menu: Analysis /  Perform Analysis 
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13. Load Combinations: 

●Select the Post Construction Stage ( ).  

●In the Tree Menu: Click Menu tab.  

●Results> Combinations  (See figure 4-60) 

●Load Combinations dialog box>General tab>Click  

●Option>Add                                    ●Add Envelope (on)  

●Code Selection>Concrete              ●Design Code>AASHTO-LRFD02 

●Manipulation of Construction Stage Load Case>CS Only 

●Load Modifier>1 

●Load Factors for Permanent Loads (Yp):  

●Component and Attachments>Load Factor>Both 

●Wearing Surfaces and Utilities>Load Factor>Both 

●Condition for Temperature, Creep, Shrinkage Factor>Deformation 

Check 

●Click 

Auto generation 

OK 
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Figure ‎4-60: Generation of Load Combination 

14. Analysis Result:- see Table(4-15)  

LCB1 =1.25DC + 1.50DW + 1.75(LL + IM) 

LCB3 =1.0(DC + DW) + 1.0(LL + IM) + 0.3(WS + WL) 

 Bending Moment Diagrams in Precast Beams:- 

As shown in figure (4.61) for LCB1 and figure (4.62) for LBC3 
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Figure ‎4-61: Bending Moment in the girders for LCB1 
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Figure ‎4-62: Bending Moment in the girders for LCB3 
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 Shear Force Diagrams in Precast Beams: 

As shown in figure (4.63) for LCB1 and figure (4.64) for LBC3 

 

 

 

Figure ‎4-63: Shear Force in the girders for LCB1 
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Figure ‎4-64: Shear Force in the girders for LCB3 

 

 Reaction: 

As shown in figure (4.65) for LCB1 (Max Combination) 
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Figure ‎4-65: Reaction in the girders for LCB1 
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 Deflection:- 

As shown in figure (4.66) for LCB1and figure (4.67) for LCB3 

 

 

Figure ‎4-66: Deflection in the girders for LCB1 
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Figure ‎4-67: Deflection in the girders for LCB3 
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Table ‎4-15 Results of analysis  

Case 

Shear force  

Z-Z 

(KN) 

Torsion Moment 

X-X 

(KN. m) 

Moment 

Y-Y 

(KN. m) 

Moment Z-Z 

(KN. m) 

Deformation 

(m) 

GLCB1 

Max 4365.38 0.00 27153.32 0.00 0.757 

Min (-) 0.00 0.00 -18357.9 0.00 0.00 

 

GLCB3 

Max 4060.25 0.00 24600.00 0.00 -0.604 

Min (-) 0.00 0.00 -18630.22 0.00 0.00 

 

4. 3 Substructure of Soba Bridge:- 
 

as shown in figure (4-68) and (4-69)  

 

Figure ‎4-68: Side View of Substructure of Soba Bridge 
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Figure ‎4-69: Elevation of Substructure of Soba Bridge  

 

4. 3.1 Pier Section 

The section of pier is circular section show in figure (4-70) 

 

Figure ‎4-70: section of Pier  

 



 

 137 

 

4.3.2 Analysis of Pier of Soba Bridge 

Steps are: 

1. Enter the materials : (See figure 4-71) 

 

Figure ‎4-71: Material of  Pier 
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2. Create nodes and elements:   

The  Piers was modeled as solid element with: (See figure 4-72 , 4-73 , 

4-74 and 4-75) 

 

Figure ‎4-72: 3-D of Modeling of Piers and cross head 
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Figure ‎4-73: Plan of Modeling of Piers and cross head 

 

 

Figure ‎4-74: Elevation of Modeling of Piers and cross head 
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Figure ‎4-75: Side View of Modeling of Piers and cross head 

3. Enter the boundary conditions :(See figure 4-76) 
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At Bottom of Piers (fixed support) Dx, Dy, Dz, Rx, Ry, Rz  

 

 

Figure ‎4-76: Boundary condition 
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4. Enter the Loads 

● We will consider only the following two load cases for modeling: 

Load Case 1: Self weight   (See figure 4-77) 

 

Figure ‎4-77: Self weight 

Load Case 2: Vertical load   (See Figure 4-78) 

Enter the following reactions from the girders: (See Table 4-16) 
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Table ‎4-16 vertical load (reaction of girders) 

Reactions at nodes at the left Reactions at nodes at the right 

2283. 5 2269. 4 

1792. 9 1778. 2 

1798. 9 1782. 9 

1817. 5 1799. 8 

4352. 2 4414. 8 
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Figure ‎4-78: Vertical loads 

 

5. Enter the combinations:(See figure 4-79) 

CBLI = 1.25(Self weight + Vertical Load) 
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Figure ‎4-79: Load Combination 
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 Deformed shape:-As shown in figure(4-80) 

 

 

Figure ‎4-80: Deformation shape 
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6. Result of analysis of pier: 

The maximum Stress from: -  (As shown in figure 4-80 ) 

LCB1(+)  = 7704 KN/m
2
 

LCB1(-)  = - 6500 KN/m
2 

The maximum Shear   in Z direction from: -   

LCB1(+)  = 103.06 KN 

LCB1(-)  = - 93.67KN 

 Stresses in Pier: (See figure 4-81) 

 

 

Figure ‎4-81: stresses in pier 
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4.4 Discussion of analysis and design results 

 

      The analysis of the girder where carried out by using MIDAS 2006 

program by which both steel and concrete can be result maximum shear 

at the end of girder equal to [4365.38 KN] at Z direction and maximum 

moment at the mid span equal to [ 27153KN.m]  about Y direction. No 

tensional result because restraining in Y direction, maximum deflection 

at mid span equal to [0.757 m ]. 

      The difference between analyzed manually and analyzed using 

MIDAS 2006 equal to 11%  as shown in table (4-17). 

 Table ‎4-17 Results of analysis 

 

  

Result using  manual analysis Result using  program analysis 

Shear Force 

(KN) 

Bending Moment 

(KN.m) 

Shear Force 

(KN 

Bending Moment 

(KN.m) 

3312.2 32730.2 4365.38 27153.32 
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Chapter 5  

Design of single span of Soba Bridge 

 

      This chapter introduces the calculations part for the design of Soba 

Bridge using mathematical formulas as shown on the following pages.  

5.1 Design of Slab of Soba Bridge   

(See  tables of design below) 
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 Sudan University of  Science and Technology 

Collage of Engineering –School of Civil Engineering 

Engineering Dept 
 

Component Designed by: Page No 

 Checked by:  

Ref.  Calculations Output 

 Information of design:- 

                           f′c= 30MPa                 fy= 420MPa              S=2.1m    

                           d bar = 16mm              A bar = 210mm
2
         cover =25mm 

 Minimum thickness of slab:- 

                           hmin = 
    

  
 =  

    
  

 
   

  
  * 0.3 = 0.17m = 170mm 

h = 180mm > hmin = 170mm 

 Effective depth 

                          d =h - 
    

 
 - cover = 180 - 

  

 
 - 25 = 147mm 

 Maximum moment Applied on Deck slab:- 

                          Mu = 45.48KN.m 

                          Mn = 
  

 
  

                                                                      = 0.9 for resistance of Moment  

                          Mn = 
     

   
 = 50.53KN.m 

 Main Reinforcement:- 

                          Mn = 0.85*f′c *b *a (d – a/2) 

                          50.53*10
6 = 0. 85×30×1000 a (147 – a/2) 

                         - 0.5a
2
 + 147a - 1981.7 = 0                            a= 14.16mm 

                          As =  
       

 
    

  
 =  

                  

   
 = 860mm

 

                           

 

 

 

 

 

 

 

 

          OK 

 

 

 

 

 

 

 

 

 

 

 

 

As = 860mm/m 
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Sudan University of Science and Technology 

Collage of Engineering –School of Civil Engineering 

Engineering Dept 
 

Component Designed by: Page No 

 Checked by:  

Ref.  Calculations Output 

                           No of bars = 
  

  
 = 

   

   
 = 5bars 

                            Spacing = 
 

           
 = 

    

  
 = 200mm 

Use   16mm@ 200mmc/c 

                            anew = 
    

           
 =  

         

            
 = 16.56 mm 

                            Mr =  Mn= 0. 9×5×201×420× (147- 
     

 
) *10

-6 

                                      
Mr

 
= 52.7KN.m 

 Maximum reinforcement: 

                            For sure that the steel reinforcement not exceed the 

    maximum amount must apply the following condition:-                                             
 

 
  0. 42 

                             = 0.85 – 0.05 
  
 
   

 
  ≥ 0.6  

                             = 0.85 – 0.05 
     

 
  = 0.8 

                           C = 
    

 
  = 

     

   
 = 20.7mm  

                           
 

 
 = 

    

   
 = 0.141< 0.42  OK 

 Minimum reinforcement: 

The amount of steel reinforcement be satisfy if the 

moment of  strength  more  or  at  least  equal  to the 

                            leaser of  following  two moments: 

                        
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

OK 
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Sudan University of  Science and Technology 

Collage of Engineering –School of Civil Engineering 

Engineering Dept 
 

Component Designed by: Page No 

 Checked by:  

Ref.  Calculations Output 

                          ● 1 .2Mcr ,                                                      ● 1.33Mu 

                                         M cr= Sc f 

                           Sc= 
   

 
 =  

          

 
 = 5.4× 10

6
mm

2
 

                           fr = 0. 63     = 0. 63    = 3. 45N/mm
2
 

                           Mcr= 5.4 × 10
6
 × 3. 45 × 10

-6
 = 18.63KNm

 

                           1.2Mcr= 1.2 * 18.63 = 22.36KNm 

                           1.33Mu = 1.33 * 45.48 = 60.5KN.m                  

 Distributed Reinforcement: 

Distributed steel: 

This distributed do the distribute wheel in the 

 longitudinal direction (direction of motion)  and  but in  

 the  bottom  of slab.  And  as  percentage  from  main   

reinforcement  for positive moment of the slab.  

 Percentage = 
    

   
  67% 

 Effective length of the slab (Se): 

 For type of slab supported by steel or concrete girders Se 

equal: 

 Se = 2500-180= 2320mm 

 

 

 

 

 

 

 

 

 

 

 

OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(A 9.7.3.2) 
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Sudan University of Science and Technology 

Collage of Engineering –School of Civil Engineering 

Engineering Dept 
 

Component Designed by: Page No 

 Checked by:  

Ref.  Calculations Output Percentage = 
    

     
= 80 > 67%  OK 

A 
\
s = 0. 67×posAs = 0. 67×1005 = 673.35 mm

2
/m 

 

Use dbar =12mm                                           Abar  = 113mm
2
 

NO of bars =  
  

  
 =  

       

   
  = 6 bars 

Spacing =
 

           
 = 

    

  
 = 150mm  

Use  12mm@150mmc/c 

 Reinforcement for Temperature and shrinkage: 

Minimum amount of reinforcement for Temperature and  

                          shrinkage for section of girder determine from following:- 

As   0. 75 
  

  
 

As   0. 75 
         

   
 = 430mm

2 

Node: amount of reinforcement steel divide into two parts: 

As per surface = 
    

 
= 215mm

2
 

Use  12mm                                              Ap = 113mm
2
 

NO of bars =  
  
  
 =  

    

   
 = 2mm 

Spacing = 
     

 
= 500mm 

Use  12mm@500mmc/c 

  

 

 

 

 

 

 

(A5.10.8.2) 
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5.2 The Design of Girders 
 

►Design Brief 

The girders are to be checked in accordance with the following 

documents: 

● American Association of State Highway and Transportation Of facials 

[AASHTO] 

●Load Resistance Factor Design [LRFD] 

The design loads to be considered and all load combination are defined 

in the design analysis stage 

►Materials 

Piers Class 25/30 

Precast, post tensioned beams Class 35/45 

In situ deck Class 25/30 

Reinforcement 

Grade 420, Type 2, high yield deformed bars ToBS4449‐1997with 

a minimum yield strength, FY = 420 N/mm2.   

►Prestressing  

15.2mm 7 wire strand to BS5896, fpu = 1860N/mm2 or similaragreed alt

ernative to an internationally recognized standard.  
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Sudan University Of  Science and Technology 

Collage of Engineering –School of Civil Engineering 

Engineering Dept 
 

Component Designed by: Page No 

 Checked by:  

Ref.  Calculations Output 

Design data: 

Properties of Prestressing Strand and Bar: 

                           ●Section area of the strand: 

   =
       

 
 

 ●Elastic modulus of prestress tendon (Mpa):  

Ep =195000 Mpa 

●Yield strength of prestressing steel (Mpa): 

fpe=0. 9fpu=0. 9× 1860 
 

 ● Check: 

                            Calculate minimum prestress force ffcan do tensile 

                            stressftin the bottom of girder, middle span and in 

 

  

 

 

182mm
2
 

 

 

 

 

 

1674N/mm
2
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Sudan University Of Science and Technology 

Collage of Engineering –School of Civil Engineering 

Engineering Dept 
 

Component Designed by: Page No 

 Checked by:  

Ref.  Calculations Output 

the end of the service (after happen the losses) and under  

effect of the service loads III.  

ft=0. 25    =0. 25   = 1. 68N/mm
2
 

fbg= 
  

  
+
     

   
-
       

   
 -
       

   
 

Eccentricity of strands in the middle span: 

hg=0. 1× 2500 

eg= Ybg- hg=1229. 88- 250  

Note: 

 Moment of wearing surface, barrier and live loads affect  

the composite section.  

 Moments from other loads affect the section of girder only.  

-1. 68= 
  

      
+

          

            
–
                   

            
 

 

-
                  

           
 

     13000KN 

●Total area of strands      : 

     
  

      
  

         

        
  11830mm

2 

NO.  = 
   

  
= 
     

   
= 65strands 

 

 

 

Table 5. 9. 4. 

2. 2. 1 

 

 

 

 

1. 68N/mm
2
 

 

 

 

250mm 

979. 88mm 
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Sudan University Of Science and Technology 

Collage of Engineering –School of Civil Engineering 

Engineering Dept 
 

Component Designed by: Page No 

 Checked by:  

Ref.  Calculations Output 

           
  

              
 

            

                       
 

Check form the area of reinforced steel under the load 

strength I: 

 Mn =  (0. 9h) × (0. 95    ×     +   ×  )  Mu 

  = 0. 9 +0. 1× (PPR),   = 1. 0 

 PPR = 
       

              
 

   = 0, PPR = 1. 0 

 Mn =    (0. 9 × 2680) × (0. 95 ×1860×     )  

 = 50419. 51KNm 

 

 

 

 

 

 

 

 

A 5. 5. 5. 2. 1 

 

 

 

 

 

 

 

 

 

11830mm
2 

 



 

 158 

 

2 

  

 

Sudan University Of Science and Technology 

Collage of Engineering –School of Civil Engineering 

Engineering Dept 
 

Component Designed by: Page No 

 Checked by:  

Ref.  Calculations Out  

                                   Table ‎5-1 Tendons 

N Y mm N Y 

4 40 160 

4 90 360 

4 140 560 

4 190 760 

4 240 960 

4 290 1160 

2 340 680 

2 440 880 

2 490 980 

2 540 1080 

2 590 1180 

2 640 1280 

2 690 1380 

1 740 740 

2 779 1558 

2 829 1658 

2 879 1758 

2 929 1858 

2 979 1958 

2 1029 2058 

1 1079 1079 

2 1117 2234 

2 1167 2334 

2 1217 2434 

2 1267 2534 

2 1317 2634 

2 1367 2734 

1 1417 1417 
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Sudan University Of Science and Technology 

Collage of Engineering –School of Civil Engineering 

Engineering Dept 
 

Component Designed by: Page No 

 Checked by:  

Ref.  Calculations Output 

 

horizontal and vertical distance between cable =50mm 

Ym=
      

  
= 621. 7mm 

Eeem=Ybg-Ym=1229. 88-621. 7 =608. 22mm 

At the  two end of span 

Yend =
     

  
  607. 692mm 

eend = 1229. 88-607. 692 = 622. 188mm 

 prestress losses 

∆ƒpt =∆Ƒ PES +∆Ƒ PLT 

 

 Initial losses{elastic strain } 

∆Ƒ PES =
  

   
ƒcgp 

 Ec =0. 043K1×ɣ c     
   

 

 K1= 1. 0 
 ɣ c= 23. 4305 Kg/m

3 

Ec = 0. 043×1. 0× 
       

   
 1. 5

 ×    =13.27×10
-11

N/mm
2
 

Eci =4855     , F´ci =0. 75F´c= 0. 75×45=33. 75N/mm
2
 

Eci = 4855       = 28. 205×10
3
 N/mm

2
 

 Initial stress in reinforced strand 

Ƒ pi = 0. 675fpu = 0. 675×1860 = 1255. 5N/mm
2
 

 Initial prestress forces 

Fi =Fpi ×Aps = 1255. 5×65×182 = 14852. 565 KN 
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 Equation to calculate elastic strain losses 

∆Fpes = 
                           

               
         

  

 

 

                                         
                                                             

                                 
                            

      

 

∆Fpes= 14. 745K/mm2 

 

 Timing losses 

Calculate timing of losses there result from creep  

And shrinkage in concrete from equation below 

∆fplT= 10×
       

  
               st+∆fpR 

ɣ h = 17-0. 01H H = 70 ɣ st=
  

       
 

 ∆fpR = 17N/mm
2
 ∆fpi = 0. 75fpu  

ɣ h = 1. 70-0. 01(70) = 1. 0 

ɣ st = 
  

       
 = 0. 86 

fpi = 0. 75×1860 = 1395N/mm
2
 

∆fplT= 10×
           

      
                 +17 

∆fplT= 232. 86 N/ mm
2
 

 ∆fpt = ∆fpes +∆fplt = 14. 745+232. 86 =247. 607 N/mm
2
 

 

 

 

 

    

 

 

 

 

 

 

 

[A 5. 9. 5. 3] 
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Stresses in beam at transverse stage  

In this stage the resultant stress for prestress force  

And weight of beam effective only  

Effective stress in transverse stage  

Fpi = 0. 75Fpu - ∆FpEs = 0. 75×1860-14. 745  

= 1380. 255N/mm
2
 

Fp = Fpi ×Aps=1380. 255×65×182 = 16328. 42KN 

em= 608. 22mm 

at the mid of girder 

tension stress at top flange 

Fti = 
  

  
-
     

   
 

   

   
         

Fti = 
             

      
-
                    

            
 

         

           
 

 =8. 98N/mm
2         =1. 68K/mm

2
 

 [compressive stress]…………. Ok 

Compressive stress at bottom flange 

Fbi = 
  

  
 

     

   
-
   

   
         

 =
             

      
+
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Fbi = 24N/mm
2
˃ [0. 45F´c=0. 45×45 =20. 25N/mm

2
] 

 ………………. . not ok 

At the edge of girder 

tension stress at top flange 

Fti = 
  

  
-
       

   
         

Fti = 
             

      
-
                   

            
 

 =1. 45N/mm
2         =1. 68K/mm

2
 

                            Compressive stress at bottom flange 

Fbi = 
  

  
 

       

   
-         

 =
             

      
+
                    

            
 

Fbi = 31. 31N/mm
2
˃ [0. 45F´c=0. 45×45 =20. 25N/mm

2
] 

 ………………. . not ok 

                           Stress at girder after all losses 

Fpf = 0. 75Fpu - ∆FpT = 0. 75×1860-247. 607  

= 1147. 393N/mm
2
 

 FF = FpF ×Aps=1147. 393×65×182 = 13573. 66KN 
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At mid span of composite girder 

 Compressive stress at top flange 

Ftf = 
  

  
 

     

   
+
       

   
 

       

   
         

 =
            

      
-
                   

           
 

                     

           
 

=24.8N/mm
2
˃ 20N/mm2 

not ok 

 tension stress at top flange 

Ftifbf = 
  

  
+
       

   
 

       

   
 

        

   
         

Fbf = 
            

      
-
                   

           
 

        

           
 

 =-21.5N/mm
2         =1. 68K/mm

2
 

 [compressive stress]…………. ok 

Compressive stress at top flange under weight of slab, 

 Asphalt and barrier effect 

Ftc= 
       

   
        =

         

          
 13N/mm

2
 

ok 
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 Check for cable area not exceed minimum limit.  

 Reinforced steel it enough when result moment strength  

 Greater than or equal [ 1. 33Mu or 1. 2Mcr] which lesser] 

 

Mcr= Ss [fr + fcpe] - Mdnc[
  

   
 – 1]   Sc fr 

 

Compressive stress at bottom flange under  

 prestress force  

 Effect [ after losses] 

fcpe = 
  

  
+
     

   
 

fcpe = 
            

      
+
                   

           
 =25. 755N/mm

2
 

fr=        =0. 63    = 4. 226N/mm
2
 

Mdnc = Mdg+Mds [service load] 

 =4812. 67 + 2352.39 = 7165 KNm 

Sc=Sbc=856. 44×10
6
mm

3
 

Snc =Sbg=691. 61210
6
mm

3
 

Mcr= 856. 44×10
6
 [4. 226 + 25. 755] – 7165×10

6
 

 [
         

           
 – 1] = 4411 KN. m 

 

 

 

 

 

 

 

 

 

[A5. 7. 3. 3. 

2. 1] 

 

 

 

 

 

[A5. 4. 2. 6] 
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Scfr =856. 44×10
6
×4. 226 = 3619. 32KNm 

Mcr= 4411 KN. M 

1. 2Mcr=5923KN. m 

1. 33Mcr= 5866KN. m 

ΦMn= 50419. 51 ˃ 1. 2 Mcr ……………ok 

 

 Shear 

Taketotal nominal shear strength value below which lesser 

 Vn=Vc+Vs+Vp 

 Vn=0. 25fc bv dv +vp 

 Vp=0 

 Nominal strength of concrete for shear 

Vc=0. 083β    bv dv 

 At mid span 

de=h-Ym=2680-621. 7= 2058. 3mm 

0. 9de=0. 9×2058. 3=1852. 47mm 

dv max 

 0. 72×2680=1929. 6mm 
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a=βc=0. 73×237. 92=173. 682mm 

dv=de -
 

 
 =2058. 3- 

       

 
 =1971. 459mm ˃ 1929. 6mm 

at end of span 

de=h-Yend=2680-607. 692= 2072. 308mm 

                   0. 9de= 0. 9×2072. 308=1865. 077mm 

dv max 

                  0. 72×2680=1929. 6mm 

dv=de -
 

 
 =2072. 308- 

       

 
 =1985. 467mm ˃ 1929. 6mm 

bv=200mm 

 

take total shear strength value below which lesser 

 Vn=Vc+Vs+Vp 

 Vn=0. 25fc bv dv +vp 

 Vp=0 

Vn=0. 25×45×200×1985. 467+0 = 4467. 3KN 

 

 Nominal strength of concrete for shear 

Vc=0. 083β    bv dv  
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Vc=0. 0830. 73    ×200× 1985. 467 = 161. 399KN 

 Vs=
  

 
                               

S =
             

  
      

Vu=
  

     

           

                
=11.25 N/mm2˃0. 125 fc ˃5.63 

Smax =0. 4dv =794. 19mm˃ 300mm 

Ds=12mm 

Av=2××
   

 
226mm2 

s 
             

  
= 
                      

             
 

S=43mm 

Use Φ12mm@40mm c/c 
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5.3 Discussion of design results 
 

 For The Slab: 

Main Reinforcement:- 

Use Φ16mm@200 mm c/c 

Distributed Reinforcement: 

Use Φ12mm@150 mm c/c 

Reinforcement for Temperature and shrinkage: 

Use Φ12mm@500 mm c/c 

For The Girder: 

Minimum prestress force ff can do tensile stress ff in the button of girder , 

middle span and in the end of the service ( after happen the losses) and 

under effect of the service load III are fine.The result obtain total area of 

prestress equal to 3510 mm
2
. No. of strand are 65 reinforced of concrete 

  12mm @ 40mmc/c.  
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Chapter 6  

Conclusion and Recommendation 
 

6.1 Conclusions 

1. Soba Bridge was analyzed and designed using MIDAS/CIVIL   

     computer program. 

2. The bridge was analyzed and designed using AASHTO LRFD. 

3. The results obtained for the maximum deflection was 757mm which is  

     acceptable.  

4. The results obtained for the maximum Moment was 27153. 32 KN. M  

    which was in the range.  

5. The results obtained for the maximum shear was 4365. 38KNwhich is  

     acceptable.  

6. The results obtained for the required reinforcement of girder  

     according to the AASHTO.  
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6.2 Recommendations 

6.2.1 General Recommendations 

      Throughout the research we were faced by many problems like lack 

of reference specialized in bridges and availability of suitable software, 

it is recommended that: 

1-Referencesrecently published should be made available in sufficient    

   copies.  

2-Intensive courses particularly showing how to analyze and design  

   bridge in the up to date style should be gun by the department.  

3.Specialized courses in computer applications and use of package like 

(LUSA S, SAP2000, ANSIS)…. .etc.; should be made available.  

6.2.2 Recommendation for Future Studies 
 

1-The design it is recommended that or the Pier and cross head should be  

   carried out to complete this project.  

2-This project should be extended to cover the analysis and design of  

   Foundation (piles) for bridge.  

3-The use of programs which have the ability to include different  

   sections without specifying the size should be considered.  

4-The original versions of the software package should be obtained for  

   use in graduation projects.  
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